Bug 799970 - [abrt] evolution-3.3.90-1.fc17: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] evolution-3.3.90-1.fc17: Process /usr/bin/evolution was killed by sign...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gtk3 (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:53bfe3a7bf888a1fd59d00aac51...
:
: 799972 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-05 09:20 EST by Mikhail
Modified: 2012-03-05 17:14 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-05 17:14:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: gconf_subtree (29.82 KB, text/plain)
2012-03-05 09:20 EST, Mikhail
no flags Details
File: build_ids (10.65 KB, text/plain)
2012-03-05 09:20 EST, Mikhail
no flags Details
File: dso_list (25.62 KB, text/plain)
2012-03-05 09:20 EST, Mikhail
no flags Details
File: xsession_errors (34.99 KB, text/plain)
2012-03-05 09:21 EST, Mikhail
no flags Details
File: maps (75.96 KB, text/plain)
2012-03-05 09:21 EST, Mikhail
no flags Details
File: backtrace (43.47 KB, text/plain)
2012-03-05 09:21 EST, Mikhail
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 671419 None None None Never

  None (edit)
Description Mikhail 2012-03-05 09:20:42 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evolution
comment:        Try print email to printer
executable:     /usr/bin/evolution
kernel:         3.3.0-0.rc4.git3.2.fc17.i686.PAE
pid:            3267
pwd:            /home/mikhail
reason:         Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
time:           Вт. 06 марта 2012 02:18:36
uid:            1000
username:       mikhail

backtrace:      Text file, 44517 bytes
build_ids:      Text file, 10906 bytes
dso_list:       Text file, 26237 bytes
gconf_subtree:  Text file, 30535 bytes
maps:           Text file, 77778 bytes
xsession_errors: Text file, 35826 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=telecon17l.afbank.ru
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/tmp/keyring-diHpLd
:IMSETTINGS_MODULE=none
:USER=mikhail
:USERNAME=mikhail
:MAIL=/var/spool/mail/mikhail
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/mikhail/.local/bin:/home/mikhail/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mikhail
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=910
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/mikhail
:SHLVL=1
:LOGNAME=mikhail
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-7i26T1mpBz,guid=a5eba6ec894ae453d34cf54d0000001f
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/mikhail
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-mikhail-xeonzk/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/914,unix/unix:/tmp/.ICE-unix/914
:GPG_AGENT_INFO=/tmp/keyring-diHpLd/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-diHpLd/ssh
:LC_TIME=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_MONETARY=ru_RU.utf8
:LC_MEASUREMENT=ru_RU.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=3267
:DESKTOP_STARTUP_ID=gnome-shell-1140-telecon17l.afbank.ru-evolution-14_TIME3915806

smolt_data:
:
:
:General
:=================================
:UUID: 24b82623-fdb0-487f-b726-0d6b01472500
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4787.70
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     E4600  @ 2.40GHz
:CPU Stepping: 13
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2400
:System Memory: 1980
:System Swap: 3999
:Vendor: Unknown
:System:  
:Form factor: Unknown
:Kernel: 3.3.0-0.rc4.git3.2.fc17.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10672:32902:20298) pci, None, HOST/PCI, 82Q35 Express DRAM Controller
:(32902:10673:32902:20298) pci, pcieport, PCI/PCI, 82Q35 Express PCI Express Root Port
:(4523:24833:4523:24833) pci, pata_marvell, STORAGE, 88SE6101/6102 single-port PATA133 interface
:(32902:10544:32902:20298) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10530:32902:20298) pci, ahci, STORAGE, 82801IR/IO/IH (ICH9R/DO/DH) 6 port SATA AHCI Controller
:(32902:10516:32902:20298) pci, None, PCI/ISA, 82801IO (ICH9DO) LPC Interface Controller
:(32902:4285:32902:1) pci, e1000e, ETHERNET, 82566DM-2 Gigabit Network Connection
:(32902:9294:32902:20298) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10549:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:10564:32902:10564) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:10566:32902:10566) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10560:32902:10560) pci, pcieport, PCI/PCI, Optiplex 755
:(32902:10562:32902:10562) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10676:32902:20298) pci, None, SIMPLE, 82Q35 Express MEI Controller
:(32902:10568:32902:10568) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:32902:18) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4098:43664:5963:43664) pci, snd_hda_intel, MULTIMEDIA, N/A
:(4098:26457:5963:57747) pci, radeon, VIDEO, NI Turks [AMD Radeon HD 6500]
:(4545:22545:4545:22545) pci, firewire_ohci, FIREWIRE, FW322/323
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 5112811 3316292 3265099 1286144 1118376 1118376
:/dev/sda5 /home ext4 4096 4096 27766364 11856547 10466160 6955008 6875948 6875948
:

var_log_messages:
:Mar  5 10:35:17 telecon17l abrt[2027]: Saved core dump of pid 2010 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-03-05-10:35:17-2010 (67436544 bytes)
:Mar  5 15:24:04 telecon17l abrt[8506]: Saved core dump of pid 1323 (/usr/libexec/evolution-addressbook-factory) to /var/spool/abrt/ccpp-2012-03-05-15:24:02-1323 (133378048 bytes)
:Mar  6 02:17:28 telecon17l abrt[3203]: Saved core dump of pid 2876 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-03-06-02:17:16-2876 (349261824 bytes)
:Mar  6 02:18:10 telecon17l abrt[3243]: Saved core dump of pid 3227 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-03-06-02:18:10-3227 (66555904 bytes)
:Mar  6 02:18:37 telecon17l abrt[3300]: Saved core dump of pid 3267 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-03-06-02:18:36-3267 (123531264 bytes)
Comment 1 Mikhail 2012-03-05 09:20:48 EST
Created attachment 567629 [details]
File: gconf_subtree
Comment 2 Mikhail 2012-03-05 09:20:51 EST
Created attachment 567630 [details]
File: build_ids
Comment 3 Mikhail 2012-03-05 09:20:55 EST
Created attachment 567631 [details]
File: dso_list
Comment 4 Mikhail 2012-03-05 09:21:00 EST
Created attachment 567632 [details]
File: xsession_errors
Comment 5 Mikhail 2012-03-05 09:21:07 EST
Created attachment 567633 [details]
File: maps
Comment 6 Mikhail 2012-03-05 09:21:12 EST
Created attachment 567634 [details]
File: backtrace
Comment 7 Milan Crha 2012-03-05 16:18:12 EST
*** Bug 799972 has been marked as a duplicate of this bug. ***
Comment 8 Milan Crha 2012-03-05 17:14:43 EST
Thanks for a bug report. I can reproduce this crash from gtk3-demo "Printing" demo too, thus I'm moving this upstream. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=671419

Note You need to log in before you can comment on or make changes to this bug.