Bug 800007 - FTBFS: rubygem-rake-compiler-0.7.9-2.el6
FTBFS: rubygem-rake-compiler-0.7.9-2.el6
Status: CLOSED ERRATA
Product: CloudForms Common
Classification: Red Hat
Component: rubygem-rake-compiler (Show other bugs)
1.0.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: John Eckersberg
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-05 10:32 EST by John Eckersberg
Modified: 2012-05-15 16:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 16:54:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Eckersberg 2012-03-05 10:32:21 EST
rubygem-rake-compiler fails to rebuild from source.  See build failure at https://brewweb.devel.redhat.com/taskinfo?taskID=4104049 for details.
Comment 1 John Eckersberg 2012-03-19 16:08:28 EDT
Missing build dependency:

Error: No Package found for rubygem(isolate)

I've tagged rubygem-isolate-3.0.0-2.el6 into ce-rhel-6-candidate.
Comment 3 John Eckersberg 2012-03-19 16:15:27 EDT
Successful scratch build after tagging the above:  https://brewweb.devel.redhat.com/taskinfo?taskID=4169303
Comment 4 Chandrasekar Kannan 2012-04-21 11:58:12 EDT
tps-srpmtest completed. look for waivers or workarounds in comment#200 on errata#12852.
Comment 5 errata-xmlrpc 2012-05-15 16:54:57 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0584.html

Note You need to log in before you can comment on or make changes to this bug.