This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 800073 - Testsuite regressions
Testsuite regressions
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: c-ares (Show other bugs)
6.2
All Linux
low Severity low
: rc
: ---
Assigned To: Jakub Hrozek
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-05 12:17 EST by Juraj Marko
Modified: 2016-07-19 16:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-19 16:19:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Jakub Hrozek 2012-03-06 05:07:13 EST
It's just a compilation warning, it was present in the code for ages. The code is odd, but correct. We should solve this to get a clean build log, but I don't think it's urgent enough to trigger a respin of the 6.3 errata.
Comment 2 RHEL Product and Program Management 2012-09-07 01:01:55 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 3 Jakub Hrozek 2014-05-19 14:43:48 EDT
Sorry, I was wrong, this one is not fixed in the rebase...moving back to assigned and clearing the version.
Comment 5 Jakub Hrozek 2016-07-19 16:19:04 EDT
RHEL-6 is transitioning into production phase 2 where only urgent and high priority bugs are being fixed. Therefore I'm closing this bug.

Note You need to log in before you can comment on or make changes to this bug.