Bug 800122 - Amazon AMI's don't have required product certificate for RHEL 5.8 by default
Amazon AMI's don't have required product certificate for RHEL 5.8 by default
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rh-amazon-rhui-client (Show other bugs)
5.9
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: James Slagle
mkovacik
: EC2, Reopened, Triaged
Depends On: 798351
Blocks: 800120
  Show dependency treegraph
 
Reported: 2012-03-05 14:29 EST by Jay Greguske
Modified: 2013-03-20 14:39 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 798351
Environment:
Last Closed: 2013-03-20 14:39:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 RHEL Product and Program Management 2012-03-21 14:05:36 EDT
Quality Engineering Management has reviewed and declined this request.
You may appeal this decision by reopening this request.
Comment 2 wes hayutin 2012-04-11 08:44:46 EDT
reopening now that we have confirmation the product cert should be included in upcoming ami's
Comment 3 RHEL Product and Program Management 2012-05-21 14:49:25 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 4 RHEL Product and Program Management 2012-10-30 01:57:30 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 5 Jay Greguske 2013-03-20 14:39:38 EDT
completed for 5.9

Note You need to log in before you can comment on or make changes to this bug.