Bug 800238 - Wrong error message when tried to import a wrong or not-existing image id
Wrong error message when tried to import a wrong or not-existing image id
Status: CLOSED CURRENTRELEASE
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Imre Farkas
wes hayutin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-06 00:08 EST by Shveta
Modified: 2016-09-20 01:02 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-30 13:16:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
wrong_ami_id (206.78 KB, image/png)
2012-03-06 00:08 EST, Shveta
no flags Details
wrong_message (201.33 KB, image/png)
2012-03-06 00:09 EST, Shveta
no flags Details

  None (edit)
Description Shveta 2012-03-06 00:08:53 EST
Created attachment 567831 [details]
wrong_ami_id

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Cloud -- Import image 
2. Import a wrong ami id like : ami-0d8a456
3. Continue -- > The record you tried to access does not exist, it may have been deleted
  
Actual results:


Expected results:


Additional info:

rpm -qa|grep aeolus
aeolus-conductor-daemons-0.8.0-40.el6.noarch
aeolus-configure-2.5.0-17.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-0.8.0-40.el6.noarch
rubygem-aeolus-cli-0.3.0-12.el6.noarch
aeolus-all-0.8.0-40.el6.noarch
aeolus-conductor-doc-0.8.0-40.el6.noarch
Comment 1 Shveta 2012-03-06 00:09:23 EST
Created attachment 567832 [details]
wrong_message
Comment 2 Imre Farkas 2012-03-07 10:55:18 EST
Following the steps to reproduce the issue I get "The requested image was not found on the provider". Can you still reproduce it?
Comment 3 Shveta 2012-03-08 04:35:43 EST
Looks like this got fixed.

rpm -qa|grep aeolus
aeolus-conductor-daemons-0.8.0-41.el6.noarch
aeolus-configure-2.5.0-18.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-0.8.0-41.el6.noarch
rubygem-aeolus-cli-0.3.0-13.el6.noarch
aeolus-all-0.8.0-41.el6.noarch
aeolus-conductor-doc-0.8.0-41.el6.noarch

Note You need to log in before you can comment on or make changes to this bug.