Bug 800305 - References to pool should be removed.
References to pool should be removed.
Status: CLOSED DUPLICATE of bug 798555
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Tzu-Mainn Chen
wes hayutin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-06 04:27 EST by Aziza Karol
Modified: 2012-05-01 11:43 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-08 13:52:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ref (240.75 KB, image/png)
2012-03-06 04:28 EST, Aziza Karol
no flags Details

  None (edit)
Description Aziza Karol 2012-03-06 04:27:38 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.create a new catalog and  click on save without selecting the cloud resource zone.

  
Actual results:
Text pool should be replaced with cloud resource zone. see attached screenshot.



Additional info:
rpm -qa | grep aeolus
aeolus-configure-2.5.0-17.el6.noarch
aeolus-conductor-0.8.0-40.el6.noarch
aeolus-conductor-doc-0.8.0-40.el6.noarch
aeolus-all-0.8.0-40.el6.noarch
rubygem-aeolus-cli-0.3.0-12.el6.noarch
aeolus-conductor-daemons-0.8.0-40.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-configserver-0.4.6-0.el6.noarch
Comment 1 Aziza Karol 2012-03-06 04:28:58 EST
Created attachment 567878 [details]
ref
Comment 2 Tzu-Mainn Chen 2012-03-08 13:52:55 EST
This should be fixed when BZ 798555 is translated.

*** This bug has been marked as a duplicate of bug 798555 ***

Note You need to log in before you can comment on or make changes to this bug.