Bug 80039 - System Crashes on Install
System Crashes on Install
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i586 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-18 20:00 EST by David Picraux
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-08 17:27:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File dump of install errors (43.68 KB, text/plain)
2002-12-18 20:03 EST, David Picraux
no flags Details

  None (edit)
Description David Picraux 2002-12-18 20:00:17 EST
Description of problem:


Version-Release number of selected component (if applicable):



We are trying to install Rehat 7.2 on a 486 system with 48 MB of RAM.  We get 
to the point of installation where we chose which typ of installation we would 
like (Workstation, Server, Laptop, or Customize)  After we chose which one we 
want, there is an error that comes up and tells us there is most likely a bug 
at that point of anaconda.  Here is the bug dump (anacdump.txt):





Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 David Picraux 2002-12-18 20:03:25 EST
Created attachment 88805 [details]
File dump of install errors

This bug happens after we try to pick our type of install.
Comment 2 Michael Fulbright 2002-12-19 09:54:54 EST
You have a bad CD.
Comment 3 David Picraux 2002-12-19 14:41:01 EST
Well, the CD install's OK on other systems.  I already loaded it on my laptop 
and one of my other servers.
Comment 4 Michael Fulbright 2003-01-08 17:27:19 EST
The hundreds of lines like:

<4>hdc: status error: status=0x00 { }
<4>hdc: status error: status=0x00 { }
<4>hdc: status error: status=0x00 { }
<4>hdc: ATAPI reset complete
<4>hdc: status error: status=0x00 { }
<4>hdc: status error: status=0x00 { }
<4>hdc: status error: status=0x00 { }
<4>hdc: status error: status=0x00 { }
<4>hdc: ATAPI reset complete
<4>hdc: status error: status=0x00 { }
<4>end_request: I/O error, dev 16:00 (hdc), sector 60212
<4>hdc: status error: status=0x00 { }
<4>hdc: status error: status=0x00 { }
<4>hdc: status error: status=0x00 { }
<4>hdc: status error: status=0x00 { }
<4>hdc: ATAPI reset complete
<4>hdc: status error: status=0x00 { }
<4>hdc: status error: status=0x00 { }
<4>hdc: status error: status=0x00 { }
<4>hdc: status error: status=0x00 { }

in the error log you attached indicate the CD drive could not reliably read the
CD. Different CD drives have differing ability to read CDs.

Note You need to log in before you can comment on or make changes to this bug.