Bug 800436 - Nautilus ignores size changes of right and bottom panels
Nautilus ignores size changes of right and bottom panels
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: nautilus (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Carlos Soriano
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-06 08:45 EST by Tomas Jamrisko
Modified: 2017-12-06 07:43 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-06 07:43:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Jamrisko 2012-03-06 08:45:28 EST
Description of problem:
Changing the size of bottom or right panel may result in icons being hidden behind it

Version-Release number of selected component (if applicable):
nautilus-2.28.4-19

How reproducible:
always

Steps to Reproduce:
1. place a few icons on right or bottom edge of your screen
2. Change the size of panel at the edge to something rather huge
  
Actual results:
Icons are hidden behind the panel

Expected results:
The position of icons should reflect changes made to the size of panel (as it does with top or left)
Comment 2 Tomáš Bžatek 2012-03-08 10:28:16 EST
This is related to bug 600260 to fix the issue completely. Need to touch the icon arranging code and be more strict about the area boundaries. Having icons fully visible is the goal, including panels placed on top of the desktop window. 

Need to also check the behaviour of an icon view inside regular Nautilus windows, as this could easily destroy ability for custom icon positioning outside of visible area.

Related yet-to-be-resolved: bug 800422, bug 797111
Comment 4 RHEL Product and Program Management 2012-07-10 03:59:29 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 5 RHEL Product and Program Management 2012-07-10 20:02:41 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 6 RHEL Product and Program Management 2012-09-07 01:27:11 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 8 Jan Kurik 2017-12-06 07:43:13 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.