Bug 800475 - redhat-logos rpm contains icons/Fedora directory
redhat-logos rpm contains icons/Fedora directory
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: redhat-logos (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Ray Strode [halfline]
Desktop QE
:
Depends On:
Blocks: 800451
  Show dependency treegraph
 
Reported: 2012-03-06 09:26 EST by Vladimir Benes
Modified: 2014-06-18 01:21 EDT (History)
3 users (show)

See Also:
Fixed In Version: redhat-logos-69.1.0-1.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 07:58:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Benes 2012-03-06 09:26:05 EST
Description of problem:
shouldn't be the above dir named RHEL in RHEL context?

Version-Release number of selected component (if applicable):
redhat-logos-69.0.4-1.el7.noarch

Steps to Reproduce:
1.rpm -qf /usr/share/icons/Fedora
2.
3.
  
Actual results:
redhat-logos-69.0.4-1.el7.noarch

Expected results:
no dir like this
Comment 3 Ray Strode [halfline] 2012-11-14 14:54:27 EST
apparently only anaconda.png is in it, and that's the wrong place for it to be (3rd party icons are supposed to go into hicolor), so i'll move it.
Comment 5 Martin Simon 2014-02-03 10:59:02 EST
Verified with redhat-logos-69.1.14-1.el7.noarch. No such directory like /usr/share/icons/Fedora in redhat-logos package. According to that, I'm OK with switching this to verified.

But after executing command
`rpm -ql redhat-logos | grep [fF]edora`

I get this output:
/usr/share/firstboot/themes/fedora-verne
/usr/share/firstboot/themes/fedora-verne/firstboot-left.png
/usr/share/firstboot/themes/fedora-verne/workstation.png
/usr/share/icons/hicolor/16x16/apps/fedora-logo-icon.png
/usr/share/icons/hicolor/22x22/apps/fedora-logo-icon.png
/usr/share/icons/hicolor/24x24/apps/fedora-logo-icon.png
/usr/share/icons/hicolor/256x256/apps/fedora-logo-icon.png
/usr/share/icons/hicolor/32x32/apps/fedora-logo-icon.png
/usr/share/icons/hicolor/36x36/apps/fedora-logo-icon.png
/usr/share/icons/hicolor/48x48/apps/fedora-logo-icon.png
/usr/share/icons/hicolor/96x96/apps/fedora-logo-icon.png
/usr/share/icons/oxygen/16x16/places/start-here-kde-fedora.png
/usr/share/icons/oxygen/22x22/places/start-here-kde-fedora.png
/usr/share/icons/oxygen/24x24/places/start-here-kde-fedora.png
/usr/share/icons/oxygen/256x256/places/start-here-kde-fedora.png
/usr/share/icons/oxygen/32x32/places/start-here-kde-fedora.png
/usr/share/icons/oxygen/36x36/places/start-here-kde-fedora.png
/usr/share/icons/oxygen/48x48/places/start-here-kde-fedora.png
/usr/share/icons/oxygen/96x96/places/start-here-kde-fedora.png
/usr/share/pixmaps/fedora-gdm-logo.png
/usr/share/pixmaps/fedora-logo-small.png
/usr/share/pixmaps/fedora-logo-sprite.png
/usr/share/pixmaps/fedora-logo-sprite.svg
/usr/share/pixmaps/fedora-logo.png
/usr/share/redhat-logos/fedora_logo.svg
/usr/share/redhat-logos/fedora_logo_darkbackground.svg

Could you tell me if these could there, or should I file another bug, or switch this one back to assigned, or ..? Thanks
Comment 6 Ray Strode [halfline] 2014-02-03 11:31:21 EST
I don't want to rename those icons this late in the game, because i'm not sure what things depend on the "fedora" part of the name.  It's no secret that rhel is based on fedora, so I don't really see this as a problem, anyway (or a rather minor one).

I think we're safe to move this to VERIFIED.
Comment 7 Martin Simon 2014-02-03 11:43:56 EST
Ok then, switching to verified.
Comment 8 Ludek Smid 2014-06-13 07:58:00 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.