Bug 800487 - dbus-python-1.0.0
dbus-python-1.0.0
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: dbus-python (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
: Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-06 09:59 EST by Rex Dieter
Modified: 2013-03-05 23:08 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-08 12:09:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
spec patch update to 1.0.0 (3.67 KB, patch)
2012-03-06 10:00 EST, Rex Dieter
no flags Details | Diff

  None (edit)
Description Rex Dieter 2012-03-06 09:59:32 EST
I did a quick-n-dirty build and minimal testing for a dbus-python-1.0.0 update.  Presumably, this is required for proper functioning of qt/kde python3 bindings).  How's it look?

http://rdieter.fedorapeople.org/rpms/dbus-python/

If you want, I can commit it to master/rawhide.  

There's f17 to consider too, but will understand if you consider this a bit late to introduce there.
Comment 1 Rex Dieter 2012-03-06 10:00:17 EST
Created attachment 567983 [details]
spec patch update to 1.0.0
Comment 2 Rex Dieter 2012-08-07 19:49:02 EDT
ping?  mind if I commit this?
Comment 3 David Zeuthen 2012-08-08 10:03:04 EDT
I'm really not the best person to comment on this. Colin?
Comment 4 David Zeuthen 2012-08-08 10:04:25 EDT
Ugh, bz fail. Back to dbus-python. Sorry
Comment 5 Colin Walters 2012-08-08 10:09:26 EDT
(In reply to comment #2)
> ping?  mind if I commit this?

No objections here.  I think smcv has been doing some good work on it upstream, so it's likely safe.
Comment 6 Rex Dieter 2012-08-08 11:04:12 EDT
Cool,  turns out upstream latest is 1.1.1 now, I can rebase to that easily , unless they do something odd like 1.0 stable, 1.1 dev branch or something.
Comment 7 Rex Dieter 2012-08-08 12:09:35 EDT
went ahead and imported dbus-python-1.1.1, thanks.

I might poke later to see about making this work with python3...

Note You need to log in before you can comment on or make changes to this bug.