Bug 800675 - [abrt] evolution-3.3.91-1.fc18: cancel_all_jobs: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.3.91-1.fc18: cancel_all_jobs: Process /usr/bin/evolution w...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:1b0e73fb8c39f50274b95eb842e...
:
: 801078 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-06 17:14 EST by Nicolas Mailhot
Modified: 2012-03-08 03:02 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-07 03:15:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (19.12 KB, text/plain)
2012-03-06 17:14 EST, Nicolas Mailhot
no flags Details
File: maps (113.46 KB, text/plain)
2012-03-06 17:14 EST, Nicolas Mailhot
no flags Details
File: gconf_subtree (16.74 KB, text/plain)
2012-03-06 17:15 EST, Nicolas Mailhot
no flags Details
File: build_ids (7.33 KB, text/plain)
2012-03-06 17:15 EST, Nicolas Mailhot
no flags Details
File: var_log_messages (11.20 KB, text/plain)
2012-03-06 17:15 EST, Nicolas Mailhot
no flags Details
File: backtrace (93.91 KB, text/plain)
2012-03-06 17:15 EST, Nicolas Mailhot
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 670054 None None None Never

  None (edit)
Description Nicolas Mailhot 2012-03-06 17:14:51 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evolution
crash_function: cancel_all_jobs
executable:     /usr/bin/evolution
kernel:         3.3.0-0.rc6.git0.2.fc17.x86_64
pid:            1994
pwd:            /home/nim
reason:         Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
time:           mar. 06 mars 2012 20:26:50 CET
uid:            500
username:       nim

backtrace:      Text file, 96164 bytes
build_ids:      Text file, 7503 bytes
dso_list:       Text file, 19584 bytes
gconf_subtree:  Text file, 17138 bytes
maps:           Text file, 116180 bytes
var_log_messages: Text file, 11465 bytes

comment:
:$ evolution
:Gtk-DEBUG: Connecting to session manager
:
:libebook-WARNING **: e_book_client_new: Failed to run book factory: Erreur lors de l'appel de StartServiceByName pour org.gnome.evolution.dataserver.AddressBook3 : GDBus.Error:org.freedesktop.DBus.Error.Spawn.ExecFailed: Failed to execute program /usr/libexec/evolution-addressbook-factory: Success
:
:** WARNING **: search_address_in_addressbooks: Unable to create addressbook 'Personnel': Erreur lors de l'appel de StartServiceByName pour org.gnome.evolution.dataserver.AddressBook3 : GDBus.Error:org.freedesktop.DBus.Error.Spawn.ExecFailed: Failed to execute program /usr/libexec/evolution-addressbook-factory: Success
:Erreur de segmentation (core dumped)

environ:
:GIT_PS1_SHOWDIRTYSTATE=true
:XDG_VTNR=1
:XDG_SESSION_ID=7
:HOSTNAME=arekh.okg
:GPG_AGENT_INFO=/tmp/keyring-J75JX9/gpg:0:1
:TERM=xterm
:SHELL=/bin/bash
:HISTSIZE=1000
:XDG_SESSION_COOKIE=600ffe0ff55806cd11d94c624a4f786e-1331061668.620593-1320868388
:CVSROOT=:ext:nim@cvs.fedoraproject.org:/cvs/extras
:GJS_DEBUG_OUTPUT=stderr
:G_MESSAGES_DEBUG=all
:WINDOWID=35651589
:GNOME_KEYRING_CONTROL=/tmp/keyring-J75JX9
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:USER=nim
:LS_COLORS=rs=0:di=01;34:ln=01;36:mh=00:pi=40;33:so=01;35:do=01;35:bd=40;33;01:cd=40;33;01:or=40;31;01:mi=01;05;37;41:su=37;41:sg=30;43:ca=30;41:tw=30;42:ow=34;42:st=37;44:ex=01;32:*.tar=01;31:*.tgz=01;31:*.arj=01;31:*.taz=01;31:*.lzh=01;31:*.lzma=01;31:*.tlz=01;31:*.txz=01;31:*.zip=01;31:*.z=01;31:*.Z=01;31:*.dz=01;31:*.gz=01;31:*.lz=01;31:*.xz=01;31:*.bz2=01;31:*.tbz=01;31:*.tbz2=01;31:*.bz=01;31:*.tz=01;31:*.deb=01;31:*.rpm=01;31:*.jar=01;31:*.war=01;31:*.ear=01;31:*.sar=01;31:*.rar=01;31:*.ace=01;31:*.zoo=01;31:*.cpio=01;31:*.7z=01;31:*.rz=01;31:*.jpg=01;35:*.jpeg=01;35:*.gif=01;35:*.bmp=01;35:*.pbm=01;35:*.pgm=01;35:*.ppm=01;35:*.tga=01;35:*.xbm=01;35:*.xpm=01;35:*.tif=01;35:*.tiff=01;35:*.png=01;35:*.svg=01;35:*.svgz=01;35:*.mng=01;35:*.pcx=01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v=01;35:*.mkv=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=01;35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35:*.nuv=01;35:*.wmv=01;35:*.asf=01;35:*.rm=01;35:*.rmvb=01;35:*.flc=01;35:*.avi=01;35:*.fli=01;35:*.flv=01;35:*.gl=01;35:*.dl=01;35:*.xcf=01;35:*.xwd=01;35:*.yuv=01;35:*.cgm=01;35:*.emf=01;35:*.axv=01;35:*.anx=01;35:*.ogv=01;35:*.ogx=01;35:*.aac=01;36:*.au=01;36:*.flac=01;36:*.mid=01;36:*.midi=01;36:*.mka=01;36:*.mp3=01;36:*.mpc=01;36:*.ogg=01;36:*.ra=01;36:*.wav=01;36:*.axa=01;36:*.oga=01;36:*.spx=01;36:*.xspf=01;36:*.pdf=00;33:*.ps=00;33:*.ps.gz=00;33:*.txt=00;33:*.patch=00;33:*.diff=00;33:*.log=00;33:*.tex=00;33:*.xls=00;33:*.xlsx=00;33:*.ppt=00;33:*.pptx=00;33:*.rtf=00;33:*.doc=00;33:*.docx=00;33:*.odt=00;33:*.ods=00;33:*.odp=00;33:*.xml=00;33:*.epub=00;33:*.abw=00;33:*.html=00;33:*.wpd=00;33:
:SSH_AUTH_SOCK=/tmp/keyring-J75JX9/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1557,unix/unix:/tmp/.ICE-unix/1557
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/nim/bin
:MAIL=/var/spool/mail/nim
:DESKTOP_SESSION=gnome
:PWD=/home/nim
:GNOME_KEYRING_PID=1551
:LANG=fr_FR.UTF-8
:'PS1=[\\u@\\h \\W$(__git_ps1 \" (%s)\")]\\$ '
:GIT_PS1_SHOWUNTRACKEDFILES=true
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/nim
:XDG_SEAT=seat0
:SHLVL=2
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:LOGNAME=nim
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-SqQ18MqE5c,guid=bea43991491d8dede45bbfbb00000a4a
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/nim
:DISPLAY=:0
:CCACHE_HASHDIR=
:COLORTERM=gnome-terminal
:XAUTHORITY=/var/run/gdm/auth-for-nim-V9fAUi/database
:_=/usr/bin/evolution

smolt_data:
:
:
:Général
:=================================
:UUID: b78fe0ae-e51d-40f8-8e68-7f2478f9cf2a
:SE: Fedora release 18 (Rawhide)
:Niveau d'exécution par défaut: 5
:Langue: fr_FR.UTF-8
:Plateforme: x86_64
:BogoMIPS: 6332.59
:Fabricant du processeurs: GenuineIntel
:Modèle de processeur: Intel(R) Core(TM)2 Duo CPU     E8500  @ 3.16GHz
:Stepping du processeur: 10
:Famille de processeur: 6
:Modèle du processeur: 23
:Nombre de processeurs: 2
:Vitesse du processeur: 2834
:Mémoire du système: 3954
:Swap du système: 4094
:Fabricant: Gigabyte Technology Co., Ltd.
:Système: EP45-DS5 
:Type d'ordinateur: Desktop
:Noyau: 3.3.0-0.rc6.git0.2.fc17.x86_64
:SELinux activé: 1
:Stratégie SELinux: targeted
:SELinux strict: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Périphériques
:=================================
:(32902:11808:5208:20480) pci, None, HOST/PCI, GA-EP45-DS5 Motherboard
:(32902:11809:5208:20480) pci, pcieport, PCI/PCI, GA-EP45-DS5 Motherboard
:(4332:33128:5208:57344) pci, r8169, ETHERNET, GA-EP45-DS5 Motherboard
:(32902:14896:5208:20481) pci, i801_smbus, SERIAL, GA-EP45-DS5 Motherboard
:(32902:14882:5208:45061) pci, ahci, STORAGE, GA-EP45-DS5 Motherboard
:(32902:14870:5208:20481) pci, None, PCI/ISA, GA-EP45-DS5 Motherboard
:(32902:9294:5208:20480) pci, None, PCI/PCI, GA-EP45-DS5 Motherboard
:(32902:14901:5208:20484) pci, uhci_hcd, USB, GA-EP45-DS5 Motherboard
:(32902:14900:5208:20484) pci, uhci_hcd, USB, GA-EP45-DS5 Motherboard
:(32902:14905:5208:20484) pci, uhci_hcd, USB, GA-EP45-DS5 Motherboard
:(32902:14902:5208:20484) pci, uhci_hcd, USB, GA-EP45-DS5 Motherboard
:(32902:14906:5208:20486) pci, ehci_hcd, USB, GA-EP45-DS5 Motherboard
:(32902:14908:5208:20486) pci, ehci_hcd, USB, GA-EP45-DS5 Motherboard
:(6523:9059:5208:45056) pci, pata_jmicron, STORAGE, GA-EP45-DS5 Motherboard
:(6523:9059:5208:45056) pci, ahci, STORAGE, GA-EP45-DS5 Motherboard
:(32902:14918:5208:20481) pci, pcieport, PCI/PCI, GA-EP45-DS5 Motherboard
:(32902:14912:5208:20481) pci, pcieport, PCI/PCI, GA-EP45-DS5 Motherboard
:(32902:14920:5208:20481) pci, pcieport, PCI/PCI, GA-EP45-DS5 Motherboard
:(32902:14910:5208:41218) pci, snd_hda_intel, MULTIMEDIA, GA-EP45-DS5 Motherboard
:(4354:4:4354:16385) pci, snd_emu10k1, MULTIMEDIA_AUDIO, E-MU 1010
:(32902:14903:5208:20484) pci, uhci_hcd, USB, GA-EP45-DS5 Motherboard
:(4354:16385:4354:16) pci, firewire_ohci, FIREWIRE, SB Audigy FireWire Port
:(17476:22:112:32771) pci, ivtv, MULTIMEDIA_VIDEO, WinTV PVR 150
:(32902:14904:5208:20484) pci, uhci_hcd, USB, GA-EP45-DS5 Motherboard
:(4098:43672:5963:43672) pci, snd_hda_intel, MULTIMEDIA, Sapphire HD 6450 1GB DDR3
:(4098:26489:5963:57700) pci, radeon, VIDEO, Sapphire HD 6450 1GB DDR3
:(32902:14922:5208:20481) pci, pcieport, PCI/PCI, GA-EP45-DS5 Motherboard
:(4332:33128:5208:57344) pci, r8169, ETHERNET, GA-EP45-DS5 Motherboard
:
:
:Informations sur le système de fichiers
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VolGroup00-systeme / ext4 4096 4096 12496068 7364987 6735893 3145728 2661878 2661878
:/dev/md0 /boot ext4 4096 4096 522607 487151 460971 131072 130837 130837
:/dev/mapper/VolGroup00-utilisateur /home ext4 4096 4096 25127330 4952177 3693887 6291456 6175265 6175265
:

xsession_errors:
:libebook-WARNING **: e_book_client_new: Failed to run book factory: Erreur lors de l'appel de StartServiceByName pour org.gnome.evolution.dataserver.AddressBook3 : GDBus.Error:org.freedesktop.DBus.Error.Spawn.ExecFailed: Failed to execute program /usr/libexec/evolution-addressbook-factory: Success
:libebook-WARNING **: e_book_client_new: Failed to run book factory: Erreur lors de l'appel de StartServiceByName pour org.gnome.evolution.dataserver.AddressBook3 : GDBus.Error:org.freedesktop.DBus.Error.Spawn.ExecFailed: Failed to execute program /usr/libexec/evolution-addressbook-factory: Success
:folks-WARNING **: Error preparing persona store 'eds:1191606405.25384.18@rousalka.dyndns.org': Couldn't open address book ‘1191606405.25384.18@rousalka.dyndns.org’: Erreur lors de l'appel de StartServiceByName pour org.gnome.evolution.dataserver.AddressBook3 : GDBus.Error:org.freedesktop.DBus.Error.Spawn.ExecFailed: Failed to execute program /usr/libexec/evolution-addressbook-factory: Success
:folks-WARNING **: Error preparing persona store 'eds:1227651743.645.3@arekh.okg': Couldn't open address book ‘1227651743.645.3@arekh.okg’: Erreur lors de l'appel de StartServiceByName pour org.gnome.evolution.dataserver.AddressBook3 : GDBus.Error:org.freedesktop.DBus.Error.Spawn.ExecFailed: Failed to execute program /usr/libexec/evolution-addressbook-factory: Success
:libebook-WARNING **: e_book_client_new: Failed to run book factory: Erreur lors de l'appel de StartServiceByName pour org.gnome.evolution.dataserver.AddressBook3 : GDBus.Error:org.freedesktop.DBus.Error.Spawn.ExecFailed: Failed to execute program /usr/libexec/evolution-addressbook-factory: Success
:libebook-WARNING **: e_book_client_new: Failed to run book factory: Erreur lors de l'appel de StartServiceByName pour org.gnome.evolution.dataserver.AddressBook3 : GDBus.Error:org.freedesktop.DBus.Error.Spawn.ExecFailed: Failed to execute program /usr/libexec/evolution-addressbook-factory: Success
:folks-WARNING **: Error preparing persona store 'eds:1191606405.25384.18@rousalka.dyndns.org': Couldn't open address book ‘1191606405.25384.18@rousalka.dyndns.org’: Erreur lors de l'appel de StartServiceByName pour org.gnome.evolution.dataserver.AddressBook3 : GDBus.Error:org.freedesktop.DBus.Error.Spawn.ExecFailed: Failed to execute program /usr/libexec/evolution-addressbook-factory: Success
:folks-WARNING **: Error preparing persona store 'eds:1227651743.645.3@arekh.okg': Couldn't open address book ‘1227651743.645.3@arekh.okg’: Erreur lors de l'appel de StartServiceByName pour org.gnome.evolution.dataserver.AddressBook3 : GDBus.Error:org.freedesktop.DBus.Error.Spawn.ExecFailed: Failed to execute program /usr/libexec/evolution-addressbook-factory: Success
Comment 1 Nicolas Mailhot 2012-03-06 17:14:55 EST
Created attachment 568080 [details]
File: dso_list
Comment 2 Nicolas Mailhot 2012-03-06 17:14:58 EST
Created attachment 568081 [details]
File: maps
Comment 3 Nicolas Mailhot 2012-03-06 17:15:00 EST
Created attachment 568082 [details]
File: gconf_subtree
Comment 4 Nicolas Mailhot 2012-03-06 17:15:02 EST
Created attachment 568083 [details]
File: build_ids
Comment 5 Nicolas Mailhot 2012-03-06 17:15:04 EST
Created attachment 568084 [details]
File: var_log_messages
Comment 6 Nicolas Mailhot 2012-03-06 17:15:07 EST
Created attachment 568085 [details]
File: backtrace
Comment 7 Milan Crha 2012-03-07 03:15:44 EST
Thanks for a bug report. There is filled a similar upstream bug [1], thus I'm moving this there. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=670054
Comment 8 Milan Crha 2012-03-08 03:02:39 EST
*** Bug 801078 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.