Bug 800715 - [abrt] httrack-3.43.9-3.fc15: _IO_vfprintf_internal: Process /usr/bin/htsserver was killed by signal 11 (SIGSEGV)
[abrt] httrack-3.43.9-3.fc15: _IO_vfprintf_internal: Process /usr/bin/htsserv...
Status: CLOSED DUPLICATE of bug 657108
Product: Fedora
Classification: Fedora
Component: httrack (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
abrt_hash:bcde811e69ce9f5301ccc1b1e7b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-06 22:39 EST by Devon Janitz
Modified: 2012-03-20 14:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:35:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: maps (7.66 KB, text/plain)
2012-03-06 22:39 EST, Devon Janitz
no flags Details
File: backtrace (282.00 KB, text/plain)
2012-03-06 22:39 EST, Devon Janitz
no flags Details
File: backtrace (282.21 KB, text/plain)
2012-03-06 22:45 EST, Devon Janitz
no flags Details
File: backtrace (282.00 KB, text/plain)
2012-03-06 22:52 EST, Devon Janitz
no flags Details

  None (edit)
Description Devon Janitz 2012-03-06 22:39:34 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/htsserver /usr/share/httrack/ path /home/devon/websites lang 1
comment:        Was downloading a small website with httrack.
crash_function: _IO_vfprintf_internal
executable:     /usr/bin/htsserver
kernel:         3.2.9-1.fc16.x86_64
pid:            2800
pwd:            /home/devon
reason:         Process /usr/bin/htsserver was killed by signal 11 (SIGSEGV)
time:           Tue 06 Mar 2012 10:35:10 PM EST
uid:            1000
username:       devon

backtrace:      Text file, 288767 bytes
maps:           Text file, 7845 bytes

dso_list:
:/lib64/libdl-2.14.90.so glibc-2.14.90-24.fc16.6.x86_64 (Fedora Project) 1330183108
:/lib64/libk5crypto.so.3.1 krb5-libs-1.9.2-6.fc16.x86_64 (Fedora Project) 1329053902
:/lib64/libpthread-2.14.90.so glibc-2.14.90-24.fc16.6.x86_64 (Fedora Project) 1330183108
:/usr/bin/htsserver httrack-3.43.9-3.fc15.x86_64 (Fedora Project) 1324774229
:/lib64/libcrypto.so.1.0.0g openssl-1.0.0g-1.fc16.x86_64 (Fedora Project) 1327282417
:/usr/lib64/libhtsjava.so.2.0.43 httrack-3.43.9-3.fc15.x86_64 (Fedora Project) 1324774229
:/usr/lib64/libhttrack.so.2.0.43 httrack-3.43.9-3.fc15.x86_64 (Fedora Project) 1324774229
:/lib64/libkrb5.so.3.3 krb5-libs-1.9.2-6.fc16.x86_64 (Fedora Project) 1329053902
:/lib64/libc-2.14.90.so glibc-2.14.90-24.fc16.6.x86_64 (Fedora Project) 1330183108
:/lib64/libnss_files-2.14.90.so glibc-2.14.90-24.fc16.6.x86_64 (Fedora Project) 1330183108
:/lib64/libcom_err.so.2.1 libcom_err-1.41.14-2.fc15.x86_64 (Fedora Project) 1324742526
:/lib64/libresolv-2.14.90.so glibc-2.14.90-24.fc16.6.x86_64 (Fedora Project) 1330183108
:/lib64/libnss_dns-2.14.90.so glibc-2.14.90-24.fc16.6.x86_64 (Fedora Project) 1330183108
:/lib64/libgssapi_krb5.so.2.2 krb5-libs-1.9.2-6.fc16.x86_64 (Fedora Project) 1329053902
:/lib64/libkrb5support.so.0.1 krb5-libs-1.9.2-6.fc16.x86_64 (Fedora Project) 1329053902
:/lib64/libselinux.so.1 libselinux-2.1.6-6.fc16.x86_64 (Fedora Project) 1329333143
:/lib64/libz.so.1.2.5 zlib-1.2.5-6.fc16.x86_64 (Fedora Project) 1326894089
:/lib64/libkeyutils.so.1.4 keyutils-libs-1.5.2-1.fc16.x86_64 (Fedora Project) 1324742536
:/lib64/ld-2.14.90.so glibc-2.14.90-24.fc16.6.x86_64 (Fedora Project) 1330183108
:/usr/lib64/libssl.so.1.0.0g openssl-1.0.0g-1.fc16.x86_64 (Fedora Project) 1327282417

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=fisc-dcj-lap.fisc.int
:GIO_LAUNCHED_DESKTOP_FILE_PID=2780
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/tmp/keyring-LXyP6o/gpg:0:1
:TERM=dumb
:SHELL=/bin/bash
:XDG_SESSION_COOKIE=46ca1bbf087aff5de3590f3b0000000d-1331089793.369493-1820944066
:HISTSIZE=1000
:GJS_DEBUG_OUTPUT=stderr
:GNOME_KEYRING_CONTROL=/tmp/keyring-LXyP6o
:QTDIR=/usr/lib64/qt-3.3
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=devon
:SSH_AUTH_SOCK=/tmp/keyring-LXyP6o/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1669,unix/unix:/tmp/.ICE-unix/1669
:USERNAME=devon
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/fedora-WebHTTrack.desktop
:DESKTOP_SESSION=gnome
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/devon/.local/bin:/home/devon/bin
:MAIL=/var/spool/mail/devon
:QT_IM_MODULE=xim
:PWD=/home/devon
:XMODIFIERS=@im=none
:LANG=en_US.UTF-8
:GNOME_KEYRING_PID=1660
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:SHLVL=2
:XDG_SEAT=seat0
:HOME=/home/devon
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:LOGNAME=devon
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-13FqhEerkv,guid=0455d13fa542d9b2bdcf307d0000002b
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:DISPLAY=:0
:XDG_RUNTIME_DIR=/run/user/devon
:XAUTHORITY=/var/run/gdm/auth-for-devon-EZIrhW/database
:_=/usr/bin/htsserver

event_log:
:2012-03-06-22:37:01> Querying server settings
:2012-03-06-22:37:03  Preparing an archive to upload
:2012-03-06-22:37:03  Uploading 234812 bytes
:2012-03-06-22:37:07  Upload successful
:2012-03-06-22:37:08  Retrace job started
:2012-03-06-22:37:19  Initializing virtual root
:2012-03-06-22:37:29  Initializing virtual root
:2012-03-06-22:37:40  Initializing virtual root
:2012-03-06-22:37:50  Initializing virtual root
:2012-03-06-22:38:01  Initializing virtual root
:2012-03-06-22:38:11  Initializing virtual root
:2012-03-06-22:38:22  Initializing virtual root
:2012-03-06-22:38:32  Generating backtrace
:2012-03-06-22:38:43  Retrace job finished successfully
:2012-03-06-22:38:53> Smolt profile successfully saved

smolt_data:
:
:
:General
:=================================
:UUID: 962c1aee-6c3d-4909-9e5b-1eb78213ba4f
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4787.34
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     T7700  @ 2.40GHz
:CPU Stepping: 11
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2401
:System Memory: 3946
:System Swap: 5983
:Vendor: Dell Inc.
:System: Latitude D830 
:Form factor: Portable
:Kernel: 3.2.9-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10752:4136:510) pci, agpgart-intel, HOST/PCI, Mobile PM965/GM965/GL960 Memory Controller Hub
:(32902:10302:4136:510) pci, i801_smbus, SERIAL, 82801H (ICH8 Family) SMBus Controller
:(32902:10281:4136:510) pci, ahci, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller
:(32902:10320:4136:510) pci, ata_piix, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) IDE Controller
:(32902:10261:4136:510) pci, None, PCI/ISA, 82801HEM (ICH8M) LPC Interface Controller
:(5348:5747:4136:510) pci, tg3, ETHERNET, NetXtreme BCM5755M Gigabit Ethernet PCI Express
:(32902:16937:32902:4384) pci, iwl4965, NETWORK, PRO/Wireless 4965 AG or AGN [Kedron] Network Connection
:(32902:9288:4136:510) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10309:4136:510) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 4
:(32902:10289:4136:510) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #2
:(32902:10288:4136:510) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #1
:(4631:247:4136:510) pci, firewire_ohci, FIREWIRE, Firewire (IEEE 1394)
:(32902:10290:4136:510) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #3
:(32902:10294:4136:510) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #1
:(32902:10298:4136:510) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #2
:(32902:10754:4136:510) pci, i915, VIDEO, Mobile GM965/GL960 Integrated Graphics Controller (primary)
:(32902:10755:4136:510) pci, None, VIDEO, Mobile GM965/GL960 Integrated Graphics Controller (secondary)
:(32902:10303:4136:510) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 1
:(32902:10305:4136:510) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 2
:(32902:10315:4136:510) pci, snd_hda_intel, MULTIMEDIA, 82801H (ICH8 Family) HD Audio Controller
:(32902:10292:4136:510) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #4
:(32902:10293:4136:510) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #5
:(32902:10313:4136:510) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 6
:(4631:28981:4136:510) pci, yenta_cardbus, PCI/CARDBUS, Cardbus bridge
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_fiscdcjlap-lv_root / ext4 4096 4096 13081819 11121176 10465816 3276800 3077597 3077597
:/dev/sda2 /boot ext4 1024 1024 508745 411065 385465 128016 127785 127785
:/dev/mapper/vg_fiscdcjlap-lv_home /home ext4 4096 4096 107206306 90329150 84962981 26836992 26806364 26806364
:

var_log_messages:
:Mar  6 22:35:10 fisc-dcj-lap kernel: [ 1560.474451] htsserver[2903] general protection ip:3986a4b3c6 sp:7fc2572c7a00 error:0 in libc-2.14.90.so[3986a00000+1ad000]
:Mar  6 22:35:10 fisc-dcj-lap abrt[2908]: Saved core dump of pid 2800 (/usr/bin/htsserver) to /var/spool/abrt/ccpp-2012-03-06-22:35:10-2800 (10182656 bytes)
Comment 1 Devon Janitz 2012-03-06 22:39:39 EST
Created attachment 568108 [details]
File: maps
Comment 2 Devon Janitz 2012-03-06 22:39:44 EST
Created attachment 568109 [details]
File: backtrace
Comment 3 Devon Janitz 2012-03-06 22:45:10 EST
Was down loading the same small website.  Will reboot this time after report.

backtrace_rating: 4
Package: httrack-3.43.9-3.fc15
OS Release: Fedora release 16 (Verne)
Comment 4 Devon Janitz 2012-03-06 22:45:16 EST
Created attachment 568111 [details]
File: backtrace
Comment 5 Devon Janitz 2012-03-06 22:52:37 EST
Same error after reboot.

backtrace_rating: 4
Package: httrack-3.43.9-3.fc15
OS Release: Fedora release 16 (Verne)
Comment 6 Devon Janitz 2012-03-06 22:52:43 EST
Created attachment 568115 [details]
File: backtrace
Comment 7 abrt-bot 2012-03-20 14:35:12 EDT
Backtrace analysis found this bug to be similar to bug #657108, closing as duplicate.

Bugs which were found to be similar to this bug: bug #554743, bug #594843, bug #657108

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 657108 ***

Note You need to log in before you can comment on or make changes to this bug.