Bug 800716 - [whql][virtio-scsi]Reinstall with IO fails and it also affects other jobs (windows 2008 and windows 7)
[whql][virtio-scsi]Reinstall with IO fails and it also affects other jobs (w...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virtio-win (Show other bugs)
6.3
Unspecified Unspecified
high Severity high
: rc
: 6.3
Assigned To: Vadim Rozenfeld
Virtualization Bugs
: Regression, TestBlocker
Depends On:
Blocks: 840699 840827
  Show dependency treegraph
 
Reported: 2012-03-06 22:43 EST by dengmin
Modified: 2014-07-11 02:45 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 05:38:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description dengmin 2012-03-06 22:43:23 EST
Created attachment 568110 [details]
2k832

Description of problem:
  Reinstall with IO failed on windows 7 32/64 bits and windows 2008 32/64 bits;in addition,it also affected directly Device install check for Other Device Stability and Device install check for System Files consistency  on windows 7 guests,as a result,they failed as well.

Version-Release number of selected component (if applicable):
qemu-kvm-0.12.1.2-2.236.el6.x86_64
virtio-win-prewhql-0.1-23
How reproducible:
Always

Steps to Reproduce:
1.set up testing ENV and install driver to the relevant guests
2.submit jobs
  a.submit Reinstall with io job on windows 7 32/64 bits and windows 2008 32/64 bits guest.
  b.submit "Device install check for * " for windows 7 32/64 bits guest.
    
  
  
Actual results:
  1.All the jobs failed at last.
  QE also found reinstall with io job was included in Device install check for * of windows 7 guests.And the failure reason was similar with the former.
  
Expected results:
  All jobs can passed.
  Reinstall with IO passed on windows 7 and windows 2008 guests.
  Device install check for Other Device Stability and Device install check for System Files consistency passed on windows 7 32/64 bits guest.

Additional info:

  QE uploaded the relevant CPKs,Dumps and Screen shots and name them with OS.
Any issues please let me know,thanks.
Comment 1 dengmin 2012-03-06 22:45:37 EST
Created attachment 568112 [details]
2k864
Comment 2 dengmin 2012-03-06 22:46:17 EST
Created attachment 568113 [details]
732
Comment 3 dengmin 2012-03-06 22:46:57 EST
Created attachment 568114 [details]
764
Comment 5 dengmin 2012-03-06 22:55:50 EST
Created attachment 568116 [details]
relationships
Comment 7 dengmin 2012-03-07 00:42:44 EST
Created attachment 568139 [details]
Log764
Comment 10 Mike Cao 2012-08-02 23:00:04 EDT
QE finish new round virtio-scsi whql test on build 30 .does not hit this issue on the new build 
This issue has been fixed already , move status to VERIFIED
Comment 11 errata-xmlrpc 2013-02-21 05:38:10 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0441.html

Note You need to log in before you can comment on or make changes to this bug.