Bug 800768 - ISE when clicking on "CLEAR" SSM button on channels cloning page
ISE when clicking on "CLEAR" SSM button on channels cloning page
Status: CLOSED DUPLICATE of bug 822168
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
541
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Tomas Lestach
Red Hat Satellite QA List
:
Depends On:
Blocks: 462714
  Show dependency treegraph
 
Reported: 2012-03-07 03:05 EST by Jan Hutař
Modified: 2012-08-27 04:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-27 04:51:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Relevant part of catalina.out (18.66 KB, text/plain)
2012-03-07 03:05 EST, Jan Hutař
no flags Details

  None (edit)
Description Jan Hutař 2012-03-07 03:05:52 EST
Created attachment 568181 [details]
Relevant part of catalina.out

Description of problem:
I'm getting ISE when clicking on "CLEAR" SSM button on channels cloning page.


Version-Release number of selected component (if applicable):
spacewalk-html-1.2.7-21.el5sat
spacewalk-java-1.2.39-115.el5sat


How reproducible:
always


Steps to Reproduce:
1. In WebUI go to Channels -> Manage Software Channels -> clone channel
   https://<fqdn>/network/software/channels/manage/clone.pxt
2. In upper right corner click on "CLEAR" SSM button
   Leads to:
   https://<fqdn>/rhn/systems/Overview.do?empty_set=true&set_label=system_list&return_url=/rhn/channels/manage/Edit.do%3fcid=
3. Observe ISE


Actual results:
ISE + traceback in catalina.out


Expected results:
Should work and I should be returned to correct page (I suspect this will not happen return_url GET option in the link is incorrect)
Comment 1 Tomas Lestach 2012-08-15 08:30:49 EDT
JanP, I remember you've fixed this issue lately.
Would you find the appropriate commit, please?
Comment 2 Jan Pazdziora 2012-08-15 09:35:38 EDT
Bug 822168?
Comment 5 Jan Pazdziora 2012-08-27 04:51:34 EDT

*** This bug has been marked as a duplicate of bug 822168 ***

Note You need to log in before you can comment on or make changes to this bug.