Bug 800792 - TUI: partition failed during TUI installation.
TUI: partition failed during TUI installation.
Status: CLOSED DUPLICATE of bug 799791
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
x86_64 Linux
urgent Severity urgent
: rc
: 6.3
Assigned To: Mike Burns
Virtualization Bugs
: TestBlocker
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-07 04:30 EST by cshao
Modified: 2016-04-26 11:29 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-07 11:02:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cshao 2012-03-07 04:30:46 EST
Description of problem:
TUI: RHEV-H installation Failed in creating physical volume

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.3-20120306.0.el6

How reproducible:
80%

Steps to Reproduce:
1. Install RHEV-H.
2. Select default keyboard.
3. Set password.
  
Actual results:
TUI: RHEV-H installation Failed in creating physical volume
========================================================
  2012-03-07 08:14:17,710 - INFO - storage - Creating LVM partition

  2012-03-07 08:14:17,711 - INFO - storage -

  /dev/mapper/1ATA_WDC_WD5000AAKS-75V0A0_WD-WCAWF6238839,

  2012-03-07 08:14:17,711 - DEBUG - storage - parted

  "/dev/mapper/1ATA_WDC_WD5000AAKS-75V0A0_WD-WCAWF6238839" -s "mkpart primary

  ext2 768M -1"

  Error: Could not stat device

  /dev/mapper/1ATA_WDC_WD5000AAKS-75V0A0_WD-WCAWF6238839 - No such file or

  directory.

  2012-03-07 08:14:17,716 - INFO - storage - Toggling LVM on

  2012-03-07 08:14:17,716 - DEBUG - storage - parted

  "/dev/mapper/1ATA_WDC_WD5000AAKS-75V0A0_WD-WCAWF6238839" -s "set 4 lvm on"

  Error: Could not stat device

  /dev/mapper/1ATA_WDC_WD5000AAKS-75V0A0_WD-WCAWF6238839 - No such file or

  directory.

  Error: Could not stat device

  /dev/mapper/1ATA_WDC_WD5000AAKS-75V0A0_WD-WCAWF6238839 - No such file or

  directory.

 Reloading multipathd: [  OK  ]^M

 

 

  2012-03-07 08:14:17,884 - DEBUG - storage -

  ['/dev/mapper/1ATA_WDC_WD5000AAKS-75V0A0_WD-WCAWF6238839p4']

  2012-03-07 08:14:17,884 - INFO - storage - Creating physical volume on

  /dev/mapper/1ATA_WDC_WD5000AAKS-75V0A0_WD-WCAWF6238839p4

  2012-03-07 08:14:17,884 - ERROR - storage -

  /dev/mapper/1ATA_WDC_WD5000AAKS-75V0A0_WD-WCAWF6238839p4is not available!

Expected results:
RHEV-H TUI install can successful.

Additional info:
Comment 4 Joey Boggs 2012-03-07 11:02:46 EST

*** This bug has been marked as a duplicate of bug 799791 ***

Note You need to log in before you can comment on or make changes to this bug.