Bug 800821 - FF under locale cy_GB can't be quit by shortcut
FF under locale cy_GB can't be quit by shortcut
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: firefox (Show other bugs)
6.2
All Unspecified
medium Severity medium
: rc
: ---
Assigned To: Martin Stransky
QE Internationalization Bugs
: i18n, Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-07 05:55 EST by Martin Simon
Modified: 2016-09-19 22:14 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-29 08:19:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 910681 None None None Never

  None (edit)
Description Martin Simon 2012-03-07 05:55:25 EST
Description of problem:
Under locale cy_GB the quit shortcut is set to CTRL+G as well as Page Info (in cy_GB it's named "Gwybodaeth am y Dudalen") and by pressing CTRL+G the page info appear instead of quit the FF, so it's impossible to quit FF using the shortcut

Version-Release number of selected component (if applicable):
firefox-10.0.1-1.el6_2.x86_64

How reproducible:
100%

Steps to Reproduce:
1.LANG=cy_GB firefox
2.press CTRL+G to quit
3.
  
Actual results:
Window Page info appear, FF doesn't quit

Expected results:
FF quit

Additional info:
As I wrote in bz800810, maybe the shortcuts should be standardized at all, instead of fixing this bug.
Comment 2 RHEL Product and Program Management 2012-05-03 00:56:28 EDT
Since RHEL 6.3 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 3 Martin Stransky 2013-08-29 08:19:52 EDT
We're not going to fix it in RHEL.

Note You need to log in before you can comment on or make changes to this bug.