Bug 800830 - [abrt] gnome-shell-3.2.2.1-1.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.2.1-1.fc16: Process /usr/bin/gnome-shell was killed by...
Status: CLOSED DUPLICATE of bug 749336
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:ea4038a6e05c8b222138467eb5c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-07 06:09 EST by yxy.716@gmail.com
Modified: 2012-03-20 14:33 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:33:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (19.70 KB, text/plain)
2012-03-07 06:09 EST, yxy.716@gmail.com
no flags Details
File: build_ids (6.69 KB, text/plain)
2012-03-07 06:09 EST, yxy.716@gmail.com
no flags Details
File: maps (87.72 KB, text/plain)
2012-03-07 06:09 EST, yxy.716@gmail.com
no flags Details
File: xsession_errors (25.68 KB, text/plain)
2012-03-07 06:09 EST, yxy.716@gmail.com
no flags Details
File: var_log_messages (9.63 KB, text/plain)
2012-03-07 06:09 EST, yxy.716@gmail.com
no flags Details
File: backtrace (32.21 KB, text/plain)
2012-03-07 06:09 EST, yxy.716@gmail.com
no flags Details

  None (edit)
Description yxy.716@gmail.com 2012-03-07 06:09:43 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
executable:     /usr/bin/gnome-shell
kernel:         3.2.7-1.fc16.i686.PAE
pid:            10602
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Wed 07 Mar 2012 03:45:07 PM EST
uid:            1000
username:       yanxinyou

backtrace:      Text file, 32985 bytes
build_ids:      Text file, 6847 bytes
dso_list:       Text file, 20175 bytes
maps:           Text file, 89829 bytes
var_log_messages: Text file, 9863 bytes
xsession_errors: Text file, 26293 bytes

comment:
:Some times happened after umount the usb by right click .
:Some times when the cpu run highly . 

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=yanxinyou
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=2ed3ef4b605334da8a3f56120000000d-1331127218.63605-1942000369
:GNOME_KEYRING_CONTROL=/tmp/keyring-B4nQUg
:IMSETTINGS_MODULE=IBus
:USER=yanxinyou
:USERNAME=yanxinyou
:MAIL=/var/spool/mail/yanxinyou
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/yanxinyou/.local/bin:/home/yanxinyou/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/yanxinyou
:XMODIFIERS=@im=ibus
:GNOME_KEYRING_PID=1120
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/yanxinyou
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=yanxinyou
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-UoorMLWnlN,guid=887b17804e284b75fd3a20ba00000034
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/yanxinyou
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-yanxinyou-htvyL6/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1128,unix/unix:/tmp/.ICE-unix/1128
:GPG_AGENT_INFO=/tmp/keyring-B4nQUg/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-B4nQUg/ssh
:DESKTOP_AUTOSTART_ID=10b199c6b5197fd9133112721866830200000011280000

smolt_data:
:
:
:General
:=================================
:UUID: d94e215b-edde-46a0-8b08-25bfff96b1e9
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 5852.05
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     E7500  @ 2.93GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2925
:System Memory: 1976
:System Swap: 2952
:Vendor: Dell Inc.
:System: OptiPlex 780 
:Form factor: Mini Tower
:Kernel: 3.2.7-1.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:14950:4136:1056) pci, uhci_hcd, USB, 82801JD/DO (ICH10 Family) USB UHCI Controller #3
:(32902:14848:4136:1056) pci, ata_piix, STORAGE, 82801JD/DO (ICH10 Family) 4-port SATA IDE Controller
:(32902:11794:4136:1056) pci, i915, VIDEO, 4 Series Chipset Integrated Graphics Controller
:(32902:11795:4136:1056) pci, None, VIDEO, 4 Series Chipset Integrated Graphics Controller
:(32902:14960:4136:1056) pci, pcieport, PCI/PCI, 82801JD/DO (ICH10 Family) PCI Express Port 1
:(32902:14962:4136:1056) pci, pcieport, PCI/PCI, 82801JD/DO (ICH10 Family) PCI Express Port 2
:(32902:14868:4136:1056) pci, None, PCI/ISA, 82801JDO (ICH10DO) LPC Interface Controller
:(32902:14854:4136:1056) pci, ata_piix, STORAGE, 82801JD/DO (ICH10 Family) 2-port SATA IDE Controller
:(32902:14958:4136:1056) pci, snd_hda_intel, MULTIMEDIA, 82801JD/DO (ICH10 Family) HD Audio Controller
:(32902:4318:4136:630) pci, e1000e, ETHERNET, 82567LM-3 Gigabit Network Connection
:(32902:14949:4136:1056) pci, uhci_hcd, USB, 82801JD/DO (ICH10 Family) USB UHCI Controller #2
:(32902:14944:4136:1056) pci, i801_smbus, SERIAL, 82801JD/DO (ICH10 Family) SMBus Controller
:(32902:9294:4136:1056) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:14948:4136:1056) pci, uhci_hcd, USB, 82801JD/DO (ICH10 Family) USB UHCI Controller #1
:(32902:14951:4136:1056) pci, uhci_hcd, USB, 82801JD/DO (ICH10 Family) USB UHCI Controller #4
:(32902:14952:4136:1056) pci, uhci_hcd, USB, 82801JD/DO (ICH10 Family) USB UHCI Controller #5
:(32902:11792:4136:1056) pci, agpgart-intel, HOST/PCI, 4 Series Chipset DRAM Controller
:(32902:14956:4136:1056) pci, ehci_hcd, USB, 82801JD/DO (ICH10 Family) USB2 EHCI Controller #2
:(32902:14953:4136:1056) pci, uhci_hcd, USB, 82801JD/DO (ICH10 Family) USB UHCI Controller #6
:(32902:14954:4136:1056) pci, ehci_hcd, USB, 82801JD/DO (ICH10 Family) USB2 EHCI Controller #1
:(32902:11793:4136:1056) pci, pcieport, PCI/PCI, 4 Series Chipset PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda9 / ext4 4096 4096 5103648 3653438 3397451 1281120 1092522 1092522
:/dev/sda5 /boot ext4 4096 4096 511026 488512 462912 128000 127781 127781
:/dev/sda8 /usr/local ext4 4096 4096 6382454 6196351 5876351 1602496 1600507 1600507
:/dev/sda7 /home ext4 4096 4096 7661494 4814230 4430230 1921360 1748604 1748604
:
Comment 1 yxy.716@gmail.com 2012-03-07 06:09:47 EST
Created attachment 568251 [details]
File: dso_list
Comment 2 yxy.716@gmail.com 2012-03-07 06:09:49 EST
Created attachment 568252 [details]
File: build_ids
Comment 3 yxy.716@gmail.com 2012-03-07 06:09:52 EST
Created attachment 568253 [details]
File: maps
Comment 4 yxy.716@gmail.com 2012-03-07 06:09:54 EST
Created attachment 568254 [details]
File: xsession_errors
Comment 5 yxy.716@gmail.com 2012-03-07 06:09:56 EST
Created attachment 568255 [details]
File: var_log_messages
Comment 6 yxy.716@gmail.com 2012-03-07 06:09:58 EST
Created attachment 568256 [details]
File: backtrace
Comment 7 abrt-bot 2012-03-20 14:33:32 EDT
Backtrace analysis found this bug to be similar to bug #749336, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 749336 ***

Note You need to log in before you can comment on or make changes to this bug.