Bug 800857 - [abrt] doxygen-1:1.7.4-2.fc14: Process /usr/bin/doxygen was killed by signal 11 (SIGSEGV)
[abrt] doxygen-1:1.7.4-2.fc14: Process /usr/bin/doxygen was killed by signal ...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: doxygen (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:0b06578f3878529a78e8c713ca2...
:
: 801367 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-07 07:14 EST by patrick.guio
Modified: 2012-03-09 06:26 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-07 12:07:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.17 KB, text/plain)
2012-03-07 07:14 EST, patrick.guio
no flags Details

  None (edit)
Description patrick.guio 2012-03-07 07:14:17 EST
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 7340 bytes
cmdline: doxygen
component: doxygen
Attached file: coredump, 8478720 bytes
crash_function: QGListIterator::QGListIterator
executable: /usr/bin/doxygen
kernel: 2.6.35.14-106.fc14.i686.PAE
package: doxygen-1:1.7.4-2.fc14
rating: 4
reason: Process /usr/bin/doxygen was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1331122419
uid: 500

How to reproduce
-----
1. running doxygen on a fortran code
2.
3.
Comment 1 patrick.guio 2012-03-07 07:14:20 EST
Created attachment 568274 [details]
File: backtrace
Comment 2 patrick.guio 2012-03-07 07:23:29 EST
Package: doxygen-1:1.7.4-2.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. runnig a fortran project
2.
3.
Comment 3 patrick.guio 2012-03-07 09:24:29 EST
Package: doxygen-1:1.7.4-2.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. running doxygen on Fortran code
2.
3.
Comment 4 Ngo Than 2012-03-07 12:07:18 EST
it should be fixed in doxygen-1.7.6.1. please update to f16
Comment 5 Ngo Than 2012-03-09 06:26:46 EST
*** Bug 801367 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.