Bug 800967 - New package rubygem-ParseTree in CloudForms 1.0
New package rubygem-ParseTree in CloudForms 1.0
Status: CLOSED CURRENTRELEASE
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: rubygem-ParseTree (Show other bugs)
1.0.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: John Eckersberg
wes hayutin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-07 09:19 EST by John Eckersberg
Modified: 2012-08-30 13:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-30 13:13:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Eckersberg 2012-03-07 09:19:04 EST
rubygem-ParseTree should be included as part of CloudForms 1.0
Comment 3 Shveta 2012-03-13 10:24:32 EDT
yum info rubygem-ParseTree
Loaded plugins: product-id, security, subscription-manager
Updating certificate-based repositories.
Available Packages
Name        : rubygem-ParseTree
Arch        : noarch
Version     : 3.0.5
Release     : 1.el6_0
Size        : 75 k
Repo        : aeolus-brew-nightly
Summary     : Extracts the parse tree for a class/method and returns an
            : s-expression
URL         : http://parsetree.rubyforge.org/
License     : MIT
Description : ParseTree is a C extension (using RubyInline) that extracts the
            : parse tree for an entire class or a specific method and returns it
            : as a s-expression (aka sexp) using ruby's arrays, strings,
            : symbols, and integers.


========================================================
Repo Used : 
http://download.lab.bos.redhat.com/rel-eng/CloudForms/1.0/2012-03-12.1/el6-ce/
===================================================================

rpm -qa|grep aeolus
aeolus-conductor-doc-0.8.0-41.el6.noarch
rubygem-aeolus-cli-0.3.0-13.el6.noarch
aeolus-all-0.8.0-41.el6.noarch
aeolus-conductor-0.8.0-41.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-configure-2.5.0-18.el6.noarch
aeolus-conductor-daemons-0.8.0-41.el6.noarch

Note You need to log in before you can comment on or make changes to this bug.