Bug 800985 - New package rubygem-webrat in CloudForms 1.0
New package rubygem-webrat in CloudForms 1.0
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: rubygem-webrat (Show other bugs)
1.0.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: John Eckersberg
wes hayutin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-07 09:20 EST by John Eckersberg
Modified: 2012-05-15 15:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 15:21:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Eckersberg 2012-03-07 09:20:18 EST
rubygem-webrat should be included as part of CloudForms 1.0
Comment 3 Rehana 2012-03-13 07:16:55 EDT
yum info rubygem-webrat
Loaded plugins: product-id, security, subscription-manager
Updating certificate-based repositories.
Available Packages
Name        : rubygem-webrat
Arch        : noarch
Version     : 0.7.3
Release     : 1.el6
Size        : 28 M
Repo        : aeolus-brew-nightly
Summary     : Ruby Acceptance Testing for Web applications
URL         : http://github.com/brynary/webrat
License     : GPLv2+ or Ruby
Description : Webrat lets you quickly write expressive and robust acceptance tests
            : for a Ruby web application. It supports simulating a browser inside
            : a Ruby process to avoid the performance hit and browser dependency 
            of Selenium or Watir, but the same API can also be used to drive real
            : Selenium tests when necessary (eg. for testing AJAX interactions).
            : Most Ruby web frameworks and testing frameworks are supported.

========================================================
Repo Used : 
http://download.lab.bos.redhat.com/rel-eng/CloudForms/1.0/2012-03-12.1/el6-ce/
===================================================================

rpm -qa|grep aeolus
aeolus-conductor-doc-0.8.0-41.el6.noarch
rubygem-aeolus-cli-0.3.0-13.el6.noarch
aeolus-all-0.8.0-41.el6.noarch
aeolus-conductor-0.8.0-41.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-configure-2.5.0-18.el6.noarch
aeolus-conductor-daemons-0.8.0-41.el6.noarch
Comment 4 errata-xmlrpc 2012-05-15 15:21:27 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0639.html

Note You need to log in before you can comment on or make changes to this bug.