Bug 801069 - [abrt] jack-audio-connection-kit-1.9.8-3.fc16: Process /usr/bin/jackd was killed by signal 6 (SIGABRT)
[abrt] jack-audio-connection-kit-1.9.8-3.fc16: Process /usr/bin/jackd was kil...
Status: CLOSED DUPLICATE of bug 662763
Product: Fedora
Classification: Fedora
Component: jack-audio-connection-kit (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Orcan Ogetbil
Fedora Extras Quality Assurance
abrt_hash:53981bfb510a55240ea154ece9e...
:
: 759826 801066 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-07 10:39 EST by krysolov230
Modified: 2012-03-30 09:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 09:31:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: smolt_data (3.13 KB, text/plain)
2012-03-07 10:39 EST, krysolov230
no flags Details
File: maps (4.58 KB, text/plain)
2012-03-07 10:39 EST, krysolov230
no flags Details
File: backtrace (12.87 KB, text/plain)
2012-03-07 10:39 EST, krysolov230
no flags Details

  None (edit)
Description krysolov230 2012-03-07 10:39:45 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/jackd -T -ndefault -T -d alsa
comment:        Открыл Rosegarden
executable:     /usr/bin/jackd
kernel:         3.2.7-1.fc16.i686
pid:            31258
pwd:            /home/user
reason:         Process /usr/bin/jackd was killed by signal 6 (SIGABRT)
time:           Ср. 07 марта 2012 18:38:20
uid:            1000
username:       user

backtrace:      Text file, 13183 bytes
maps:           Text file, 4695 bytes
smolt_data:     Binary file, 3204 bytes

build_ids:
:66bde8f1c5ea0505d428ab205352524e2ccfa7ac
:96b666a7f6d7a80ea6f9aef54f0cdd0f6190c058
:f7b0a9560a418a5688c923b587595cbaa736b60d
:0351a659bc0812678c67f62af1f802a5f367befc
:12da4d1dc9764d3990ab6a2def5a88c4687d4550
:70ec0be07448920a83c0bceafed09d46008e56b1
:cb307de8774a4a7b5deb4016481361c35535a193
:f083f74ca7448d970274dbb6e37123f80629b63e
:42859023e4ec83a16446984b1e0c7510a38731c4
:1c5357276d7a8b03bc53f06e135f4e2c88d6e3b9
:a4077587b1c060625761b631799ff5745379c6e7
:dcf12cdc20b9b06b2ff35b4efe86eeb2626ba03d
:982ed5791b82d80ab44d380af1a9657c7ef08a34
:e42d500dc9e803be62453540b4c81a12e96a006a
:10cec21724c13b95ec03f00985b0405412817a49

dso_list:
:/lib/libdl-2.14.90.so glibc-2.14.90-24.fc16.6.i686 (Fedora Project) 1330255784
:/usr/lib/libjackserver.so.0.1.0 jack-audio-connection-kit-1.9.8-3.fc16.i686 (Fedora Project) 1327571915
:/usr/lib/libcelt0.so.2.0.0 celt-0.11.1-2.fc16.i686 (Fedora Project) 1320287358
:/lib/libm-2.14.90.so glibc-2.14.90-24.fc16.6.i686 (Fedora Project) 1330255784
:/lib/librt-2.14.90.so glibc-2.14.90-24.fc16.6.i686 (Fedora Project) 1330255784
:/lib/libpthread-2.14.90.so glibc-2.14.90-24.fc16.6.i686 (Fedora Project) 1330255784
:/lib/ld-2.14.90.so glibc-2.14.90-24.fc16.6.i686 (Fedora Project) 1330255784
:/lib/libgcc_s-4.6.2-20111027.so.1 libgcc-4.6.2-1.fc16.i686 (Fedora Project) 1320287340
:/lib/libasound.so.2.0.0 alsa-lib-1.0.25-1.fc16.i686 (Fedora Project) 1329339082
:/lib/libdbus-1.so.3.5.6 dbus-libs-1:1.4.10-3.fc16.i686 (Fedora Project) 1320287348
:/usr/bin/jackd jack-audio-connection-kit-1.9.8-3.fc16.i686 (Fedora Project) 1327571915
:/usr/lib/libstdc++.so.6.0.16 libstdc++-4.6.2-1.fc16.i686 (Fedora Project) 1320287348
:/lib/libc-2.14.90.so glibc-2.14.90-24.fc16.6.i686 (Fedora Project) 1330255784
:/usr/lib/jack/jack_alsa.so jack-audio-connection-kit-1.9.8-3.fc16.i686 (Fedora Project) 1327571915

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:SSH_AGENT_PID=1438
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/home/user/.gnupg/S.gpg-agent:1464:1
:GLADE_PIXMAP_PATH=:
:XDG_MENU_PREFIX=xfce-
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=1000
:XDG_SESSION_COOKIE=5d2d26b24ce41b33915ab8a40000000d-1331125312.433125-2070430338
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-1Cdmev
:QTINC=/usr/lib/qt-3.3/include
:'IMSETTINGS_MODULE=X compose table'
:USER=user
:GLADE_MODULE_PATH=:
:SSH_AUTH_SOCK=/tmp/ssh-tnRTheCz1295/agent.1295
:USERNAME=user
:XDG_CONFIG_DIRS=/etc/xdg
:MAIL=/var/spool/mail/user
:DESKTOP_SESSION=xfce
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/user/.local/bin:/home/user/bin
:QT_IM_MODULE=xim
:PWD=/home/user
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:LANG=ru_RU.UTF-8
:GNOME_KEYRING_PID=1291
:KDEDIRS=/usr
:GDMSESSION=xfce
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:SHLVL=2
:XDG_SEAT=seat0
:HOME=/home/user
:LOGNAME=user
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-IhWHahgd68,guid=ba70995b38a72f4e1cedb1ca0000004f
:XDG_DATA_DIRS=/usr/local/share:/usr/share
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/user
:GLADE_CATALOG_PATH=:
:LIBGLADE_MODULE_PATH=:
:XAUTHORITY=/var/run/gdm/auth-for-user-fXLRNW/database
:_=/usr/bin/xfce4-session
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1473,unix/unix:/tmp/.ICE-unix/1473
:DISPLAY=:0.0

var_log_messages:
:Mar  7 18:28:53 localhost abrt[30661]: Saved core dump of pid 30651 (/usr/bin/jackd) to /var/spool/abrt/ccpp-2012-03-07-18:28:53-30651 (34570240 bytes)
:Mar  7 18:38:21 localhost abrt[31266]: Saved core dump of pid 31258 (/usr/bin/jackd) to /var/spool/abrt/ccpp-2012-03-07-18:38:20-31258 (34570240 bytes)
Comment 1 krysolov230 2012-03-07 10:39:49 EST
Created attachment 568326 [details]
File: smolt_data
Comment 2 krysolov230 2012-03-07 10:39:51 EST
Created attachment 568327 [details]
File: maps
Comment 3 krysolov230 2012-03-07 10:39:56 EST
Created attachment 568328 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-21 11:27:43 EDT
*** Bug 759826 has been marked as a duplicate of this bug. ***
Comment 5 abrt-bot 2012-03-21 11:27:54 EDT
*** Bug 801066 has been marked as a duplicate of this bug. ***
Comment 6 abrt-bot 2012-03-30 09:31:34 EDT
Backtrace analysis found this bug to be similar to bug #662763, closing as duplicate.

Bugs which were found to be similar to this bug: bug #662763, bug #672140, bug #759826, bug #801066

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 662763 ***

Note You need to log in before you can comment on or make changes to this bug.