Bug 801118 - [abrt] pcmanfm-0.9.10-1.fc16: _int_free: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
[abrt] pcmanfm-0.9.10-1.fc16: _int_free: Process /usr/bin/pcmanfm was killed ...
Status: CLOSED DUPLICATE of bug 704400
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:4e2f424e400bbf0024fc9f361ce...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-07 12:36 EST by Michael
Modified: 2012-03-21 11:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 11:29:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (6.40 KB, text/plain)
2012-03-07 12:36 EST, Michael
no flags Details
File: xsession_errors (10.41 KB, text/plain)
2012-03-07 12:36 EST, Michael
no flags Details
File: maps (19.31 KB, text/plain)
2012-03-07 12:36 EST, Michael
no flags Details
File: backtrace (23.22 KB, text/plain)
2012-03-07 12:36 EST, Michael
no flags Details

  None (edit)
Description Michael 2012-03-07 12:36:32 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        pcmanfm --desktop --profile LXDE
comment:        and allways the same sh** ?! i cant mount my smb share. i install gvfs abrt cames up
crash_function: _int_free
executable:     /usr/bin/pcmanfm
kernel:         3.2.9-1.fc16.i686
pid:            3210
pwd:            /home/michael
reason:         Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
time:           Mi 07 Mär 2012 18:30:27 CET
uid:            1000
username:       michael

backtrace:      Text file, 23780 bytes
dso_list:       Text file, 6555 bytes
maps:           Text file, 19776 bytes
xsession_errors: Text file, 10662 bytes

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=1355
:XDG_SESSION_ID=1
:SAL_USE_VCLPLUGIN=gtk
:HOSTNAME=tuxtop
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_MENU_PREFIX=lxde-
:SHELL=/bin/bash
:TERM=dumb
:XDG_SESSION_COOKIE=3d8b106d916b1e9c281a56a50000000d-1331135017.375455-1546046812
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/tmp/keyring-YQkfmo
:SYSFONT=latarcyrheb-sun16
:IMSETTINGS_MODULE=none
:USER=michael
:SSH_AUTH_SOCK=/tmp/ssh-OzbkPPfQ1212/agent.1212
:DESKTOP_SESSION=LXDE
:PATH=/usr/local/bin:/bin:/usr/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/michael/.local/bin:/home/michael/bin
:MAIL=/var/spool/mail/michael
:LC_MESSAGES=de_DE.UTF-8
:QT_IM_MODULE=xim
:PWD=/home/michael
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1145
:LANG=de_DE.UTF-8
:KEYTABLE=de-latin1-nodeadkeys
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:XDG_SEAT=seat0
:HOME=/home/michael
:SHLVL=1
:XDG_CONFIG_HOME=/home/michael/.config
:LANGUAGE=de_DE.UTF-8
:BOOT_IMAGE=/vmlinuz-3.2.9-1.fc16.i686
:LOGNAME=michael
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-Xghsa8QotE,guid=dd6ef5550c736c444c470d3600000082
:PREFERRED=/usr/bin/startlxde
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:XDG_RUNTIME_DIR=/run/user/michael
:DISPLAY=:0
:GTK_IM_MODULE=gtk-im-context-simple
:XAUTHORITY=/home/michael/.Xauthority
:_LXSESSION_PID=1212
:XDG_CURRENT_DESKTOP=LXDE

var_log_messages:
:Mar  7 14:53:56 tuxtop yum[6849]: Updated: pcmanfm-0.9.10-1.fc16.i686
:Mar  7 16:55:29 tuxtop abrt[2266]: Saved core dump of pid 1372 (/usr/bin/pcmanfm) to /var/spool/abrt/ccpp-2012-03-07-16:55:29-1372 (38649856 bytes)
:Mar  7 17:37:41 tuxtop abrt[3207]: Saved core dump of pid 2270 (/usr/bin/pcmanfm) to /var/spool/abrt/ccpp-2012-03-07-17:37:41-2270 (39444480 bytes)
:Mar  7 18:30:27 tuxtop kernel: [ 6540.248396] pcmanfm[3210]: segfault at 9a3d4e4 ip 00fa6284 sp bf919440 error 4 in libc-2.14.90.so[f2f000+1a7000]
:Mar  7 18:30:28 tuxtop abrt[3774]: Saved core dump of pid 3210 (/usr/bin/pcmanfm) to /var/spool/abrt/ccpp-2012-03-07-18:30:27-3210 (38436864 bytes)
Comment 1 Michael 2012-03-07 12:36:34 EST
Created attachment 568368 [details]
File: dso_list
Comment 2 Michael 2012-03-07 12:36:37 EST
Created attachment 568369 [details]
File: xsession_errors
Comment 3 Michael 2012-03-07 12:36:39 EST
Created attachment 568370 [details]
File: maps
Comment 4 Michael 2012-03-07 12:36:42 EST
Created attachment 568371 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-21 11:29:10 EDT
Backtrace analysis found this bug to be similar to bug #704400, closing as duplicate.

Bugs which were found to be similar to this bug: 
  avant-window-navigator: bug #704400
  gnome-applets: bug #622765
  gnome-panel: bug #563825
  nautilus: bug #651319

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 704400 ***

Note You need to log in before you can comment on or make changes to this bug.