Bug 801136 - New package rubygem-transaction-simple in CloudForms 1.0
New package rubygem-transaction-simple in CloudForms 1.0
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Packaging (Show other bugs)
6.0.0
Unspecified Unspecified
medium Severity medium (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-07 13:31 EST by Jordan OMara
Modified: 2014-11-09 17:55 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 15:10:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jordan OMara 2012-03-07 13:31:40 EST
rubygem-transaction-simple should be included as part of CloudForms 1.0
Comment 3 Jeff Weiss 2012-03-09 11:37:25 EST
Verified, latest brew build 
http://download.devel.redhat.com/brewroot/repos/se-rhel-6-build/417383/
Comment 4 errata-xmlrpc 2012-05-15 15:10:16 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0659.html

Note You need to log in before you can comment on or make changes to this bug.