Bug 801176 - [abrt] gnome-shell-3.3.90-1.fc17: __memmove_ssse3_back: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.3.90-1.fc17: __memmove_ssse3_back: Process /usr/bin/gnom...
Status: CLOSED DUPLICATE of bug 787615
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:e7e07fa1bcb07036c86f17c99fc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-07 15:47 EST by Anton Arapov
Modified: 2014-06-18 04:03 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:34:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (23.78 KB, text/plain)
2012-03-07 15:47 EST, Anton Arapov
no flags Details
File: var_log_messages (20.64 KB, text/plain)
2012-03-07 15:47 EST, Anton Arapov
no flags Details
File: maps (98.74 KB, text/plain)
2012-03-07 15:47 EST, Anton Arapov
no flags Details
File: backtrace (186.47 KB, text/plain)
2012-03-07 15:47 EST, Anton Arapov
no flags Details

  None (edit)
Description Anton Arapov 2012-03-07 15:47:41 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 3
cmdline:        /usr/bin/gnome-shell
crash_function: __memmove_ssse3_back
executable:     /usr/bin/gnome-shell
kernel:         3.3.0-0.rc6.git0.2.fc17.x86_64
pid:            1386
pwd:            /home/anton
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Wed 07 Mar 2012 19:22:15 CET
uid:            1000
username:       anton

backtrace:      Text file, 190947 bytes
dso_list:       Text file, 24352 bytes
maps:           Text file, 101112 bytes
var_log_messages: Text file, 21140 bytes

environ:
:GIT_PS1_SHOWDIRTYSTATE=true
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=bandura.brq.redhat.com
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=xterm-256color
:HISTSIZE=1000
:XDG_SESSION_COOKIE=140f39c967431aadf43a7e3200000010-1331144003.729277-1468266903
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-s960o6
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=anton
:USERNAME=anton
:MAIL=/var/spool/mail/anton
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/anton/.local/bin:/home/anton/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/anton
:XMODIFIERS=@im=none
:EDITOR=vim
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1157
:LANG=en_GB.utf8
:GDM_LANG=en_GB.utf8
:KDEDIRS=/usr
:'PS1=[\\u@\\h \\W$(declare -F __git_ps1 &>/dev/null && __git_ps1 \" (%s)\")]\\$ '
:GIT_PS1_SHOWUNTRACKEDFILES=true
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/anton
:SHLVL=1
:LOGNAME=anton
:PRINTER=brno1-3rd-cafe
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-eUISXWf37R,guid=41df42d430a67cf1b3b5333000000025
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:BROWSER=google-chrome
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/anton
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-anton-zga6iC/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1162,unix/unix:/tmp/.ICE-unix/1162
:GPG_AGENT_INFO=/tmp/keyring-s960o6/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-s960o6/ssh
:LC_TIME=en_GB.utf8
:LC_NUMERIC=en_GB.utf8
:LC_MONETARY=en_GB.utf8
:LC_MEASUREMENT=en_GB.utf8
:DESKTOP_AUTOSTART_ID=10fb1b144aa98e2f9b133114400450582300000011620000
Comment 1 Anton Arapov 2012-03-07 15:47:45 EST
Created attachment 568412 [details]
File: dso_list
Comment 2 Anton Arapov 2012-03-07 15:47:48 EST
Created attachment 568413 [details]
File: var_log_messages
Comment 3 Anton Arapov 2012-03-07 15:47:52 EST
Created attachment 568414 [details]
File: maps
Comment 4 Anton Arapov 2012-03-07 15:47:58 EST
Created attachment 568415 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-20 14:34:55 EDT
Backtrace analysis found this bug to be similar to bug #787615, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 787615 ***

Note You need to log in before you can comment on or make changes to this bug.