Bug 801178 - [abrt] evolution-3.2.3-1.fc16: __GI___libc_malloc: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.2.3-1.fc16: __GI___libc_malloc: Process /usr/bin/evolution...
Status: CLOSED DUPLICATE of bug 789046
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:8a4f44e112741d1560a7ea8985d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-07 15:53 EST by rene.pieters
Modified: 2012-03-08 03:12 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-08 03:12:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (6.44 KB, text/plain)
2012-03-07 15:53 EST, rene.pieters
no flags Details
File: backtrace (101.86 KB, text/plain)
2012-03-07 15:53 EST, rene.pieters
no flags Details
File: gconf_subtree (14.05 KB, text/plain)
2012-03-07 15:53 EST, rene.pieters
no flags Details
File: maps (51.27 KB, text/plain)
2012-03-07 15:53 EST, rene.pieters
no flags Details
File: dso_list (17.14 KB, text/plain)
2012-03-07 15:53 EST, rene.pieters
no flags Details
File: build_ids (7.21 KB, text/plain)
2012-03-07 15:53 EST, rene.pieters
no flags Details

  None (edit)
Description rene.pieters 2012-03-07 15:53:22 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evolution
crash_function: __GI___libc_malloc
executable:     /usr/bin/evolution
kernel:         3.1.0-7.fc16.i686
pid:            1854
pwd:            /home/rene
reason:         Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
time:           zo 04 mrt 2012 09:58:54 CET
uid:            1000
username:       rene
xsession_errors: 

backtrace:      Text file, 104309 bytes
build_ids:      Text file, 7380 bytes
dso_list:       Text file, 17553 bytes
event_log:      Text file, 6593 bytes
gconf_subtree:  Text file, 14388 bytes
maps:           Text file, 52498 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=madelgijs.pretletterette.lan
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=548ed93c8ef0d6c16a3ef3f200000011-1330851462.929656-1836587257
:GNOME_KEYRING_CONTROL=/tmp/keyring-JB3cPS
:IMSETTINGS_MODULE=none
:USER=rene
:USERNAME=rene
:MAIL=/var/spool/mail/rene
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/rene/.local/bin:/home/rene/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/rene
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1297
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/rene
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=rene
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-Z82qfunt8K,guid=92032cdeba93431fe039f0630000005b
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/rene
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-rene-qZKjaR/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1305,unix/unix:/tmp/.ICE-unix/1305
:SSH_AUTH_SOCK=/tmp/keyring-JB3cPS/ssh
:GPG_AGENT_INFO=/tmp/keyring-JB3cPS/gpg:0:1
:LC_TIME=nl_NL.utf8
:LC_NUMERIC=nl_NL.utf8
:LC_MONETARY=nl_NL.utf8
:LC_MEASUREMENT=nl_NL.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1517-madelgijs.pretletterette.lan-evolution-1_TIME135804
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=1854

smolt_data:
:
:
:General
:=================================
:UUID: fc1996f3-a2aa-4300-bb97-9f6daf79f1f3
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 1994.63
:CPU Vendor: AuthenticAMD
:CPU Model: AMD C-60 APU with Radeon(tm) HD Graphics
:CPU Stepping: 0
:CPU Family: 20
:CPU Model Num: 2
:Number of CPUs: 2
:CPU Speed: 1000
:System Memory: 728
:System Swap: 1953
:Vendor: Acer
:System: Aspire One 522 V1.12
:Form factor: Notebook
:Kernel: 3.2.9-1.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:17297:4133:1347) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4130:5392:4133:1347) pci, None, HOST/PCI, Family 14h Processor Root Complex
:(4098:4884:4133:1347) pci, snd_hda_intel, MULTIMEDIA, Wrestler HDMI Audio [Radeon HD 6250/6310]
:(4098:38919:4133:1347) pci, radeon, VIDEO, N/A
:(4130:5912:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 6
:(4130:5892:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 4
:(4130:5913:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 7
:(4130:5910:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 5
:(4130:5889:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 1
:(4130:5888:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 0
:(4130:5891:0:0) pci, k10temp, HOST/PCI, Family 12h/14h Processor Function 3
:(4130:5890:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 2
:(5772:50:4525:26135) pci, ath9k, NETWORK, AR9485 Wireless Network Adapter
:(4098:17312:4098:0) pci, pcieport, PCI/PCI, SB700/SB800 PCI to PCI bridge (PCIE port 0)
:(4098:17314:4098:0) pci, pcieport, PCI/PCI, N/A
:(4098:17315:4098:0) pci, pcieport, PCI/PCI, N/A
:(4098:17285:4133:1347) pci, piix4_smbus, SERIAL, SBx00 SMBus Controller
:(4098:17309:4133:1347) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:4133:1347) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(6505:8290:4133:1347) pci, atl1c, ETHERNET, AR8152 v2.0 Fast Ethernet
:(4098:17302:4133:1347) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4133:1347) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17302:4133:1347) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4133:1347) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda7 / ext4 4096 4096 7681926 4136796 4059902 1925120 1724609 1724609
:

var_log_messages:
:Mar  3 16:20:15 madelgijs yum[1724]: Updated: evolution-data-server-3.2.3-2.fc16.i686
:Mar  3 16:21:26 madelgijs yum[1724]: Updated: evolution-3.2.3-1.fc16.i686
:Mar  3 16:35:27 madelgijs yum[1724]: Updated: evolution-NetworkManager-3.2.3-1.fc16.i686
:Mar  4 09:58:54 madelgijs kernel: [  162.591777] evolution[1880]: segfault at c ip 4c726200 sp b05fe980 error 4 in libc-2.14.90.so[4c6af000+1a7000]
:Mar  4 09:58:56 madelgijs abrt[1908]: Saved core dump of pid 1854 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-03-04-09:58:54-1854 (163389440 bytes)
Comment 1 rene.pieters 2012-03-07 15:53:27 EST
Created attachment 568420 [details]
File: event_log
Comment 2 rene.pieters 2012-03-07 15:53:31 EST
Created attachment 568421 [details]
File: backtrace
Comment 3 rene.pieters 2012-03-07 15:53:34 EST
Created attachment 568422 [details]
File: gconf_subtree
Comment 4 rene.pieters 2012-03-07 15:53:38 EST
Created attachment 568423 [details]
File: maps
Comment 5 rene.pieters 2012-03-07 15:53:41 EST
Created attachment 568424 [details]
File: dso_list
Comment 6 rene.pieters 2012-03-07 15:53:44 EST
Created attachment 568425 [details]
File: build_ids
Comment 7 Milan Crha 2012-03-08 03:12:10 EST
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 789046 ***

Note You need to log in before you can comment on or make changes to this bug.