Bug 801188 - Update EPEL ?
Update EPEL ?
Status: CLOSED CURRENTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: rtorrent (Show other bugs)
el6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Huffman
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-07 16:25 EST by Pierre-YvesChibon
Modified: 2015-11-08 13:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-08 13:04:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pierre-YvesChibon 2012-03-07 16:25:21 EST
Hi,

I didn't really looked into the feasibility but the version of rtorrent in EPEL is running few versions behind.

Is there any specific reasons ?

Thanks
Comment 1 Adam Huffman 2012-07-24 03:17:38 EDT
I only picked up maintainership of the EPEL branches recently, so I'm not sure why they're behind.  Will check.
Comment 2 Allen 2015-05-08 15:43:26 EDT
Hello,

Thank you for maintaining this package on the EPEL branches.

Would like to check the possibility of updating version 0.9.4 into the EPEL 6 branch?
Comment 3 Adam Huffman 2015-05-24 03:20:38 EDT
Allen,

I've just submitted an update for libtorrent in EPEL 6, which will be needed before I can update rtorrent itself.
Comment 4 Adam Huffman 2015-07-04 02:31:06 EDT
Both updates have been pushed to EPEL 6 stable and should appear there very soon.
Comment 5 Denis Fateyev 2015-11-08 13:04:42 EST
Currently, rtorrent-0.9.4 is in el6 branch, and rtorrent-0.9.6 will appear in epel7 very soon (just pushed to updates). Assuming this issue generally resolved.

Note You need to log in before you can comment on or make changes to this bug.