Bug 801268 - Dependency error Requires: rubygem(imagefactory-console) >= 0.4.0
Dependency error Requires: rubygem(imagefactory-console) >= 0.4.0
Status: CLOSED WORKSFORME
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Angus Thomas
wes hayutin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 00:46 EST by Rehana
Modified: 2012-03-09 17:01 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-09 17:01:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
install.log (30.35 KB, application/octet-stream)
2012-03-08 00:46 EST, Rehana
no flags Details

  None (edit)
Description Rehana 2012-03-08 00:46:18 EST
Created attachment 568506 [details]
install.log

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:

repo used: aeolus-brew-nightly.repo 
[root@ibm-hs21-12 yum.repos.d]# cat aeolus-brew-nightly.repo 
# Place this file in your /etc/yum.repos.d/ directory
[aeolus-brew-nightly]
name=Aeolus RPMs and Dependencies,in brew
baseurl=http://download.lab.bos.redhat.com/brewroot/repos/ce-rhel-6-build/latest/$basearch/
#baseurl=http://download.devel.redhat.com/rel-eng/CloudForms/CloudEngine/1.0/latest/x86_64/
#baseurl=http://download.lab.bos.redhat.com/rel-eng/CloudForms/CloudEngine/1.0/latest/el6/x86_64/
enabled=1
#skip_if_unavailable=1
gpgcheck=0

Steps to Reproduce:

1.yum install aeolus-all (on rhel6.2 machine)

Install failed with dependency error

---> Package rubygem-polyglot.noarch 0:0.3.1-2.el6 will be installed
--> Finished Dependency Resolution
Error: Package: rubygem-aeolus-cli-0.3.0-13.el6.noarch (aeolus-brew-nightly)
           Requires: rubygem(imagefactory-console) >= 0.4.0

to view the complete log (PFA: install.log)

Additional info:

[root@ibm-hs21-12 yum.repos.d]# cat /etc/issue
Red Hat Enterprise Linux Server release 6.2 (Santiago)
Comment 1 wes hayutin 2012-03-09 17:01:43 EST
good catch.. but has been fixed..
thank you!

Note You need to log in before you can comment on or make changes to this bug.