Bug 801288 - F17 upgraded from F16 cannot show font after reboot
F17 upgraded from F16 cannot show font after reboot
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 03:02 EST by Hongqing Yang
Modified: 2012-03-08 10:33 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-08 10:33:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
UI (21.65 KB, image/png)
2012-03-08 03:02 EST, Hongqing Yang
no flags Details

  None (edit)
Description Hongqing Yang 2012-03-08 03:02:56 EST
Created attachment 568529 [details]
UI

Description of problem:

F17 upgraded from F16 cannot show font after reboot

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. install f16
2. upgrade to f17
3. reboot
  
Actual results:


Expected results:


Additional info:
Comment 1 Hongqing Yang 2012-03-08 03:04:16 EST
I would like to set it as Beta Blocker according article:
The installer must be able to successfully complete an upgrade installation from a clean, fully updated default installation (from any official install medium) of the previous stable Fedora release, either via preupgrade or by booting to the installer manually. The upgraded system must meet all release criteria
Comment 2 Chris Lumens 2012-03-08 09:43:19 EST
Please attach the log files from your upgrade to this bug.  There's really no information at all here for us to go on.
Comment 3 Dan Mashal 2012-03-08 10:32:48 EST
Which font are you talking about? I cannot reproduce this issue.

Note You need to log in before you can comment on or make changes to this bug.