Bug 801314 - [abrt] kernel: WARNING: at drivers/net/wireless/ath/ath9k/htc_drv_txrx.c:501 ath9k_htc_tx_process+0x3bc/0x450 [ath9k_htc]()
[abrt] kernel: WARNING: at drivers/net/wireless/ath/ath9k/htc_drv_txrx.c:501 ...
Status: CLOSED DUPLICATE of bug 804008
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
abrt_hash:7fae02de281ba1f663828e48e46...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 04:34 EST by Misha Shnurapet
Modified: 2012-03-26 11:11 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-26 11:11:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Misha Shnurapet 2012-03-08 04:34:40 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        initrd=initrd0.img root=live:CDLABEL=Fedora-17-Alpha-x86_64-Live-Desk rootfstype=auto ro liveimg quiet  rhgb rd.luks=0 rd.md=0 rd.dm=0 xdriver=vesa nomodeset BOOT_IMAGE=vmlinuz0 
comment:        Connect to WLAN.
kernel:         3.3.0-0.rc4.git1.4.fc17.x86_64
reason:         WARNING: at drivers/net/wireless/ath/ath9k/htc_drv_txrx.c:501 ath9k_htc_tx_process+0x3bc/0x450 [ath9k_htc]()
smolt_data:     Unable to save UUID to /etc/smolt/hw-uuid.  Please run once as root.
time:           Thu 08 Mar 2012 04:32:25 AM EST

backtrace:
:WARNING: at drivers/net/wireless/ath/ath9k/htc_drv_txrx.c:501 ath9k_htc_tx_process+0x3bc/0x450 [ath9k_htc]()
:Hardware name: System Product Name
:Modules linked in: vfat fat fuse be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi bnep bluetooth arc4 ath9k_htc ath9k_common ath9k_hw ath mac80211 cfg80211 snd_hda_codec_hdmi rfkill snd_hda_codec_via snd_hda_intel snd_hda_codec snd_hwdep snd_pcm snd_page_alloc snd_timer ppdev microcode sp5100_tco snd edac_core i2c_piix4 parport_pc edac_mce_amd soundcore serio_raw k8temp parport asus_atk0110 uinput squashfs ata_generic pata_acpi usb_storage pata_atiixp nouveau mxm_wmi wmi video drm_kms_helper ttm drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 835, comm: Xorg Not tainted 3.3.0-0.rc4.git1.4.fc17.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81060d7f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81060dda>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa03cd9cc>] ath9k_htc_tx_process+0x3bc/0x450 [ath9k_htc]
: [<ffffffffa03cd795>] ? ath9k_htc_tx_process+0x185/0x450 [ath9k_htc]
: [<ffffffffa03cd389>] ? ath9k_htc_tx_get_packet+0x139/0x1c0 [ath9k_htc]
: [<ffffffffa03ce28e>] ath9k_htc_txstatus+0x3e/0x140 [ath9k_htc]
: [<ffffffff81068f2d>] ? local_bh_enable_ip+0x8d/0x100
: [<ffffffffa03ccb59>] ath9k_wmi_event_tasklet+0x169/0x170 [ath9k_htc]
: [<ffffffff810692e6>] ? tasklet_action+0x56/0x200
: [<ffffffff81069327>] tasklet_action+0x97/0x200
: [<ffffffff81069ad0>] __do_softirq+0xe0/0x380
: [<ffffffff816a89ec>] call_softirq+0x1c/0x30
: [<ffffffff8101b5e5>] do_softirq+0xa5/0xe0
: [<ffffffff8106a0e5>] irq_exit+0xd5/0xe0
: [<ffffffff816a9283>] do_IRQ+0x63/0xe0
: [<ffffffff8169ebf3>] common_interrupt+0x73/0x73
: <EOI>  [<ffffffff81021886>] ? native_read_tsc+0x6/0x20
: [<ffffffff8132ab9b>] delay_tsc+0x3b/0xc0
: [<ffffffff8132aabf>] __delay+0xf/0x20
: [<ffffffff81331fae>] do_raw_spin_lock+0x7e/0x140
: [<ffffffff8169ddb6>] _raw_spin_lock+0x66/0x80
: [<ffffffff816192de>] ? unix_stream_recvmsg+0x1be/0x910
: [<ffffffff816192de>] unix_stream_recvmsg+0x1be/0x910
: [<ffffffff810a2e35>] ? sched_clock_local+0x25/0xa0
: [<ffffffff8154bafd>] ? sock_update_classid+0x9d/0x280
: [<ffffffff8154bb44>] ? sock_update_classid+0xe4/0x280
: [<ffffffff815454d9>] sock_aio_read+0x169/0x1a0
: [<ffffffff812c1137>] ? inode_has_perm.isra.42+0x67/0xa0
: [<ffffffff811bae7e>] do_sync_read+0xde/0x120
: [<ffffffff812bda15>] ? security_file_permission+0x95/0xb0
: [<ffffffff811bb391>] ? rw_verify_area+0x61/0xf0
: [<ffffffff811bb8fd>] vfs_read+0x15d/0x180
: [<ffffffff811bb96d>] sys_read+0x4d/0x90
: [<ffffffff816a74a9>] system_call_fastpath+0x16/0x1b
Comment 1 Dave Jones 2012-03-08 11:54:19 EST
799640 is the same bug in f16.
Comment 2 Dave Jones 2012-03-26 11:11:38 EDT

*** This bug has been marked as a duplicate of bug 804008 ***

Note You need to log in before you can comment on or make changes to this bug.