Bug 801325 - Cancel button on "new cloud resource zone" should take back to cloud page
Cancel button on "new cloud resource zone" should take back to cloud page
Status: CLOSED DUPLICATE of bug 800273
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Angus Thomas
wes hayutin
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 05:05 EST by Shveta
Modified: 2012-08-29 10:55 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 08:09:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shveta 2012-03-08 05:05:36 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Cloud -- New cloud resource zone -- cancel
2. Monitor page is launched
3.
  
Actual results:


Expected results:


Additional info:

 rpm -qa|grep aeolus
aeolus-conductor-daemons-0.8.0-41.el6.noarch
aeolus-configure-2.5.0-18.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-0.8.0-41.el6.noarch
rubygem-aeolus-cli-0.3.0-13.el6.noarch
aeolus-all-0.8.0-41.el6.noarch
aeolus-conductor-doc-0.8.0-41.el6.noarch
Comment 1 Jozef Zigmund 2012-03-20 08:09:21 EDT
I've fixed this issue as part of https://bugzilla.redhat.com/show_bug.cgi?id=800273 so I marked it as duplicate

*** This bug has been marked as a duplicate of bug 800273 ***

Note You need to log in before you can comment on or make changes to this bug.