Bug 801337 - Typo in GPT warning screen
Typo in GPT warning screen
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.3
x86_64 Linux
low Severity low
: rc
: ---
Assigned To: Brian Lane
Release Test Team
:
Depends On:
Blocks: 760559 840685
  Show dependency treegraph
 
Reported: 2012-03-08 05:36 EST by Alexander Todorov
Modified: 2013-02-21 04:58 EST (History)
2 users (show)

See Also:
Fixed In Version: anaconda-13.21.178-1
Doc Type: Bug Fix
Doc Text:
No Documentation Needed
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 04:58:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
GPT warning (141.29 KB, image/png)
2012-03-08 05:36 EST, Alexander Todorov
no flags Details
fix typo (956 bytes, patch)
2012-03-08 11:59 EST, Brian Lane
no flags Details | Diff
verification (21.59 KB, image/png)
2013-01-16 12:07 EST, Jan Stodola
no flags Details

  None (edit)
Description Alexander Todorov 2012-03-08 05:36:16 EST
Created attachment 568566 [details]
GPT warning

Description of problem:

you BIOS's -> "your", see screenshot

Version-Release number of selected component (if applicable):

anaconda-13.21.158
Comment 1 David Cantrell 2012-03-08 10:07:56 EST
Typos are not blockers.  We'll fix this in 6.4.  bcl, this showed up in commit 2eb7cdd27abcf1a058b4f4577ca9a596144731c5, so you get to own it.
Comment 2 Brian Lane 2012-03-08 11:59:44 EST
Created attachment 568699 [details]
fix typo
Comment 4 RHEL Product and Program Management 2012-07-16 18:46:02 EDT
This request was evaluated by Red Hat Product Management for
inclusion in a Red Hat Enterprise Linux release.  Product
Management has requested further review of this request by
Red Hat Engineering, for potential inclusion in a Red Hat
Enterprise Linux release for currently deployed products.
This request is not yet committed for inclusion in a release.
Comment 5 Brian Lane 2012-08-14 17:21:52 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
No Documentation Needed
Comment 7 Jan Stodola 2013-01-16 12:07:25 EST
Retested with anaconda-13.21.193-1.el6, this issue is fixed.

Moving to VERIFIED.
Comment 8 Jan Stodola 2013-01-16 12:07:52 EST
Created attachment 679710 [details]
verification
Comment 9 errata-xmlrpc 2013-02-21 04:58:44 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0373.html

Note You need to log in before you can comment on or make changes to this bug.