Bug 80136 - Loader cannot re-read \dev\hdg\ please reboot
Summary: Loader cannot re-read \dev\hdg\ please reboot
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i586
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-20 15:45 UTC by John Rossi
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-07 20:44:08 UTC


Attachments (Terms of Use)

Description John Rossi 2002-12-20 15:45:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
loading on an Intel SCB2ATA server board with a Promise Raid controller.  
During installation, when it is going to format the drive it states"THe kernal 
was unable to re-read the partition table on /dev/hdg (devise or resource 
busy).  THis means Linux knows nothing about any modifications you made.  You 
should reboot....." sometimes it will load everything but then when u go to 
reboot nothing happens.  most of the time it states that there was a major 
error and asks to reboot and start over. 

Please help me.  my # is 202-345-3161

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.load disk 1 0f 3 at boot type: linux updates
2. follow instructions and when at the statement "ready to install
3.here is the first error.
    

Actual Results:  depending on if I use cable select setting on the hd or slave 
and what bay i use. (drive 0 or drive 1) I get mixed results.  I have kept the 
raid array off. I have ran the promise raid array with two drives and 
sometimes the Linux loads but never hasit rebooted to Linux.  I don't think it 
can find the installation

Additional info:

Comment 1 John Rossi 2002-12-20 15:55:28 UTC
I just got the Linux program to load on the HD.  It says loaded succesfully 
please reomve all disks and hit ok.  Now when the computer reboots it goes 
thru the BIOS ....checking IDE hardrives then flashes No raid array setup 
press CTRL F6 to load array esc to continue.  when I hit esc it states the 
following:
Intel(R) Boot Agent Version 4.0.19
Copyright 97-2001, Intel COrp
PXE-E61: Media test failure, chacke cable
PXE-M)F: Exiting Intel PXE ROM


then it repeats and adds the following line:

Boot Failare System Halted

Comment 2 Jeremy Katz 2002-12-31 07:19:35 UTC
This message is coming from the kernel because parted can't reread the partition
table.  Matt, any ideas why?

Comment 3 Michael Fulbright 2003-01-15 17:16:17 UTC
What model is the promise raid controller?

Comment 4 Michael Fulbright 2003-02-07 20:44:08 UTC
Closing due to inactivity. If you have more information to add please reopen.


Note You need to log in before you can comment on or make changes to this bug.