Bug 801367 - [abrt] doxygen-1:1.7.4-2.fc14: main_arena: Process /usr/bin/doxygen was killed by signal 11 (SIGSEGV)
[abrt] doxygen-1:1.7.4-2.fc14: main_arena: Process /usr/bin/doxygen was kille...
Status: CLOSED DUPLICATE of bug 800857
Product: Fedora
Classification: Fedora
Component: doxygen (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:57eb581664fa40cebcabe078171...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 06:30 EST by patrick.guio
Modified: 2012-03-09 06:26 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-09 06:26:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.88 KB, text/plain)
2012-03-08 06:30 EST, patrick.guio
no flags Details

  None (edit)
Description patrick.guio 2012-03-08 06:30:50 EST
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 22410 bytes
cmdline: doxygen Doxyfile
component: doxygen
Attached file: coredump, 7122944 bytes
crash_function: main_arena
executable: /usr/bin/doxygen
kernel: 2.6.35.14-106.fc14.i686.PAE
package: doxygen-1:1.7.4-2.fc14
rating: 4
reason: Process /usr/bin/doxygen was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1331206209
uid: 500

How to reproduce
-----
1. runnig doxygen on a fortran 90 code
2.
3.
Comment 1 patrick.guio 2012-03-08 06:30:54 EST
Created attachment 568602 [details]
File: backtrace
Comment 2 Ngo Than 2012-03-09 06:26:46 EST

*** This bug has been marked as a duplicate of bug 800857 ***

Note You need to log in before you can comment on or make changes to this bug.