Bug 801401 - [abrt] gnome-tweak-tool-3.2.2-2.fc16: types.py:43:function:GError: 无法连接配置服务器: D-BUS 错误:GConf 守护进程正在关闭。
[abrt] gnome-tweak-tool-3.2.2-2.fc16: types.py:43:function:GError: 无法连接配置服务器:...
Status: CLOSED DUPLICATE of bug 750377
Product: Fedora
Classification: Fedora
Component: gnome-tweak-tool (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mohamed El Morabity
Fedora Extras Quality Assurance
abrt_hash:9fafdea783b84073a4ee444e725...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 08:01 EST by chenchacha
Modified: 2012-12-29 20:36 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-29 20:36:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: smolt_data (2.87 KB, text/plain)
2012-03-08 08:01 EST, chenchacha
no flags Details

  None (edit)
Description chenchacha 2012-03-08 08:01:31 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        python /usr/bin/gnome-tweak-tool
executable:     /usr/bin/gnome-tweak-tool
kernel:         3.2.9-1.fc16.x86_64
reason:         types.py:43:function:GError: 无法连接配置服务器: D-BUS 错误:GConf 守护进程正在关闭。
time:           2012年03月08日 星期四 20时26分38秒
uid:            500
username:       chenchacha

smolt_data:     Binary file, 2934 bytes

backtrace:
:types.py:43:function:GError: 无法连接配置服务器: D-BUS 错误:GConf 守护进程正在关闭。
:
:Traceback (most recent call last):
:  File "/usr/bin/gnome-tweak-tool", line 76, in <module>
:    MainWindow()
:  File "/usr/lib/python2.7/site-packages/gtweak/mainwindow.py", line 44, in __init__
:    model)
:  File "/usr/lib/python2.7/site-packages/gtweak/tweakview.py", line 40, in __init__
:    self._model.load_tweaks()
:  File "/usr/lib/python2.7/site-packages/gtweak/tweakmodel.py", line 131, in load_tweaks
:    mods = __import__("gtweak.tweaks", globals(), locals(), tweak_files, 0)
:  File "/usr/lib/python2.7/site-packages/gtweak/tweaks/tweak_shell.py", line 212, in <module>
:    ShowWindowButtons(size_group=sg),
:  File "/usr/lib/python2.7/site-packages/gtweak/tweaks/tweak_shell.py", line 42, in __init__
:    **options)
:  File "/usr/lib/python2.7/site-packages/gtweak/widgets.py", line 215, in __init__
:    self.gconf.get_value(),
:  File "/usr/lib/python2.7/site-packages/gtweak/gconf.py", line 62, in get_value
:    return self._client.get_string(self._key)
:  File "/usr/lib64/python2.7/site-packages/gi/types.py", line 43, in function
:    return info.invoke(*args, **kwargs)
:GError: 无法连接配置服务器: D-BUS 错误:GConf 守护进程正在关闭。
:
:Local variables in innermost frame:
:info: <gi.FunctionInfo object (get_string) at 0x0x7f285428cd88>
:args: (<Client object at 0x7f28544ffcd0 (GConfClient at 0x1894a40)>, '/desktop/gnome/shell/windows/button_layout')
:kwargs: {}

comment:
:it seem cause that I run the bleachbit before, but I can't certain.
:
:bleachbit is a system cleaner, it's 0.8.7, get from yum.
Comment 1 chenchacha 2012-03-08 08:01:39 EST
Created attachment 568616 [details]
File: smolt_data
Comment 2 Fedora Admin XMLRPC Client 2012-11-13 02:08:29 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Mohamed El Morabity 2012-12-29 20:36:34 EST

*** This bug has been marked as a duplicate of bug 750377 ***

Note You need to log in before you can comment on or make changes to this bug.