Bug 801405 - [text boot] Login prompt is hidden in start up text
[text boot] Login prompt is hidden in start up text
Status: CLOSED DUPLICATE of bug 791098
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 08:15 EST by Petr Schindler
Modified: 2012-03-08 08:29 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-08 08:29:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of hidden login prompt (4.57 KB, image/png)
2012-03-08 08:15 EST, Petr Schindler
no flags Details

  None (edit)
Description Petr Schindler 2012-03-08 08:15:26 EST
Created attachment 568629 [details]
screenshot of hidden login prompt

Description of problem:
Some messages are written out after login prompt in system without graphic. It boots correctly, but login prompt is hidden in start up text. You can see it in screenshot which is attached.

Version-Release number of selected component (if applicable):
systemd-43-2.fc17.x86_64

How reproducible:
always

Steps to Reproduce:
1. Install system as described here: https://fedoraproject.org/wiki/QA:Testcase_Anaconda_User_Interface_Text
2. Boot into the installed system
  
Actual results:
It looks like it is frozen. Login prompt is hidden in boot up text

Expected results:
Prompt should be written out and should be visible

Additional info:
Comment 1 Michal Schmidt 2012-03-08 08:29:55 EST

*** This bug has been marked as a duplicate of bug 791098 ***

Note You need to log in before you can comment on or make changes to this bug.