Bug 801421 - misleading progress bar during upgrade
misleading progress bar during upgrade
Status: CLOSED DUPLICATE of bug 747242
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
17
All Linux
medium Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 08:54 EST by Jeff Bastian
Modified: 2012-03-08 09:41 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-08 09:41:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Bastian 2012-03-08 08:54:17 EST
Description of problem:
While upgrading from Fedora 16 to Fedora 17 Alpha (using the installation dvd), the progress bar only showed progress as the packages were being installed, but not during the yum cleanup phase.

That is, the progress bar hit 100% and I thought it was almost done, but it then took another 45 minutes or so to do the cleanup phase.

Please modify the progress bar to show how many packages need to be cleaned up also.

Version-Release number of selected component (if applicable):
Fedora 17 Alpha x86_64 installation dvd
anaconda-17.11-1.fc17.x86_64

How reproducible:
every time ?

Steps to Reproduce:
1. Install Fedora 16
2. Upgrade to F17 Alpha

Actual results:
Hurry up and wait for an unknown amount of time during yum cleanup phase

Expected results:
Progress bar gives an idea of progress during cleanup phase also

Additional info:
Comment 1 Chris Lumens 2012-03-08 09:41:04 EST

*** This bug has been marked as a duplicate of bug 747242 ***

Note You need to log in before you can comment on or make changes to this bug.