Bug 801480 - An install to a SAN disk hangs at the Started Cleanup of Temporary Directories section of the install
An install to a SAN disk hangs at the Started Cleanup of Temporary Directorie...
Status: CLOSED INSUFFICIENT_DATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: anaconda (Show other bugs)
7.0
x86_64 Unspecified
high Severity high
: rc
: ---
Assigned To: Anaconda Maintenance Team
Storage QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 11:09 EST by Barry Donahue
Modified: 2012-12-06 15:45 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-06 15:45:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
install logs from beaker job. (960.00 KB, application/x-tar)
2012-03-08 11:09 EST, Barry Donahue
no flags Details

  None (edit)
Description Barry Donahue 2012-03-08 11:09:06 EST
Description of problem: I'm trying to install to a SAN disk and the install hangs at the same point every time.


Version-Release number of selected component (if applicable):

anaconda 16.25.4

logs attached.
Comment 1 Barry Donahue 2012-03-08 11:09:56 EST
Created attachment 568684 [details]
install logs from beaker job.
Comment 2 Chris Lumens 2012-03-08 11:19:42 EST
Please attach log files as individual, uncompressed attachments.  Doing anything else prevents us from searching bugzilla in the future.  Thanks.
Comment 3 Barry Donahue 2012-03-08 14:13:31 EST
will do.
Comment 7 David Cantrell 2012-12-06 15:45:12 EST
Never got logs.

Note You need to log in before you can comment on or make changes to this bug.