Bug 801508 - need to check vsphere_configure values
need to check vsphere_configure values
Status: CLOSED WONTFIX
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-configure (Show other bugs)
1.0.0
Unspecified Unspecified
high Severity medium
: rc
: ---
Assigned To: Richard Su
wes hayutin
:
: 859034 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 12:33 EST by Dave Johnson
Modified: 2012-12-20 10:56 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-20 10:56:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Johnson 2012-03-08 12:33:37 EST
Description of problem:
==========================
Ran into a vsphere image push issue that turned out to be caused by a typo in the network_name value.

Configure should be validating the values for network_name and datastore keys

Fairly certain we already do this for rhevm values


Version-Release number of selected component (if applicable):
=================================================================
aeolus-configure-2.5.0-18.el6.noarch
Comment 1 wes hayutin 2012-05-01 12:17:01 EDT
reference the following bug for the cause

https://bugzilla.redhat.com/show_bug.cgi?id=800911
Comment 4 Dave Johnson 2012-09-20 11:06:09 EDT
*** Bug 859034 has been marked as a duplicate of this bug. ***
Comment 5 Mike Orazi 2012-12-20 10:56:20 EST
The intention with this is to move more towards offering cli and UI methods to accomplish these tasks AFTER conductor has been set up rather than linking it with the installation and initial configuration.

Note You need to log in before you can comment on or make changes to this bug.