Bug 801513 - [hi_IN] Tag is broken on Main page (%s)
Summary: [hi_IN] Tag is broken on Main page (%s)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager
Version: 6.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Bryan Kearney
QA Contact: Entitlement Bugs
URL:
Whiteboard:
Depends On:
Blocks: 738066 781924
TreeView+ depends on / blocked
 
Reported: 2012-03-08 17:42 UTC by Bryan Kearney
Modified: 2012-06-20 13:06 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 781924
Environment:
Last Closed: 2012-06-20 13:06:51 UTC


Attachments (Terms of Use)
hi_IN (79.19 KB, image/png)
2012-03-15 11:34 UTC, Shwetha Kallesh
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2012:0804 normal SHIPPED_LIVE subscription-manager bug fix and enhancement update 2012-06-19 19:51:31 UTC

Description Bryan Kearney 2012-03-08 17:42:31 UTC
+++ This bug was initially created as a clone of Bug #781924 +++

Created attachment 555430 [details]
Screenshot for Hindi

Description of problem:
Tag is broken in Subscription Manager Main Page. Please check Screenshot (attached)

Version-Release number of selected component (if applicable):
subscription-manager-migration-data-1.10-1.el5
subscription-manager-0.98.11-1.el5
subscription-manager-gnome-0.98.11-1.el5
subscription-manager-migration-0.98.11-1.el5
subscription-manager-firstboot-0.98.11-1.el5

How reproducible:
Everytime

Steps to Reproduce:
1. run $LANG=hi_IN.UTF-8 subscription-manager-gui
2. check Main Page
3. 
  
Actual results:
'%s' is there instead of actual Number

Expected results:
'%s' should not be there.

Additional info:

Comment 3 Shwetha Kallesh 2012-03-15 11:34:36 UTC
Created attachment 570261 [details]
hi_IN

Moving to verified..

RPM used:

[root@dhcp201-162 rhn]# rpm -qa | grep subscription-manager
subscription-manager-0.99.10-1.git.0.e9e8bf7.el6.x86_64
subscription-manager-migration-0.99.10-1.git.0.e9e8bf7.el6.x86_64
subscription-manager-firstboot-0.99.10-1.git.0.e9e8bf7.el6.x86_64
subscription-manager-migration-data-1.12.2-1.git.0.ede4958.el6.noarch
subscription-manager-gnome-0.99.10-1.git.0.e9e8bf7.el6.x86_64
subscription-manager-debuginfo-0.99.9-1.el6.x86_64

Comment 5 errata-xmlrpc 2012-06-20 13:06:51 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0804.html


Note You need to log in before you can comment on or make changes to this bug.