Bug 801514 - aeolus-cli output issue... more specific ID column heading
aeolus-cli output issue... more specific ID column heading
Status: CLOSED NOTABUG
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: rubygem-aeolus-cli (Show other bugs)
1.0.0
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Martyn Taylor
wes hayutin
: FutureFeature, Triaged
: 815754 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 12:43 EST by Dave Johnson
Modified: 2012-08-29 10:55 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-16 12:01:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Johnson 2012-03-08 12:43:59 EST
Description of problem:
==============================

Basically QE would like to see 'Image ID' instead of 'ID' in the list --images output.  Same with list --builds... 'Build ID' instead of ID, and so on and so forth


[root@hp-sl390s-01 ~]# aeolus-image list --images
ID                                       Name         Environment     OS         OS Version     Arch       Description        
------------------------------------     --------     -----------     ------     ----------     ------     --------------     
  

[root@hp-sl390s-01 ~]# aeolus-image list --builds d694cf4c-686e-11e1-86f1-78e7d1216e78
ID                                       Image                                    
------------------------------------     ------------------------------------     


[root@hp-sl390s-01 ~]# aeolus-image list --targetimages b553e171-8375-45ff-96e7-caf3f02cab4b
ID                                       Status       Build                                    
------------------------------------     --------     ------------------------------------     


[root@hp-sl390s-01 ~]# aeolus-image list --providerimage c9ad8ac8-6dfe-4c92-9095-12fa325f463b
ID     Target Identifier     Status     Target Image     Account     Provider     Provider Type     
--     -----------------     ------     ------------     -------     --------     -------------
Comment 1 Dave Johnson 2012-05-07 13:49:24 EDT
*** Bug 815754 has been marked as a duplicate of this bug. ***
Comment 2 Dave Johnson 2012-08-16 12:01:27 EDT
triage meeting discussed and decided not to address this

Note You need to log in before you can comment on or make changes to this bug.