Bug 801516 - Systems page, right panel overruns footer
Systems page, right panel overruns footer
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Eric Helms
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 12:48 EST by Jeff Weiss
Modified: 2014-11-09 17:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Google Chrome 17
Last Closed: 2012-05-15 14:56:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (101.89 KB, image/png)
2012-03-08 12:48 EST, Jeff Weiss
no flags Details

  None (edit)
Description Jeff Weiss 2012-03-08 12:48:04 EST
Created attachment 568707 [details]
screenshot

Description of problem:


Version-Release number of selected component (if applicable):
Katello Version: 0.2.8-1.git.11.033f96d.el6

How reproducible:


Steps to Reproduce:
1. Register a system
2. Go to Systems, click on a system
3.
  
Actual results:
see screenshot - right pane 

Expected results:
no footer overrun

Additional info:
Comment 1 Eric Helms 2012-03-12 22:38:13 EDT
eaf0d04bbc1504c5da13ea7881b06d2d2ba99298

Provides an adjustment to the height calculation for the details page for medium sized left hand lists.
Comment 4 Jeff Weiss 2012-03-15 21:08:12 EDT
Verified, CloudForms System Engine Version: 0.1.304-1.el6
Comment 5 errata-xmlrpc 2012-05-15 14:56:22 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0665.html
Comment 6 Mike McCune 2013-08-16 14:19:35 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.