Bug 801590 - Target text edit field suddenly becomes small
Target text edit field suddenly becomes small
Status: CLOSED CURRENTRELEASE
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
1.5
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Runa Bhattacharjee
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 17:45 EST by Yuko Katabami
Modified: 2013-03-03 21:22 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-09 01:02:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yuko Katabami 2012-03-08 17:45:28 EST
Description of problem:
Since upgraded to 1.5, I noticed that the size of source text edit field unexpectedly changes to the height that could only show one line of text.
It happened to me several times yesterday, but I am not sure what triggered it.
I will keep monitoring and take a screenshot when it happens again.

Version-Release number of selected component (if applicable):
1.5.0

How reproducible:


Steps to Reproduce:
1. Edit text in target text field.
2. It happens randomly 
3.
  
Actual results:


Expected results:
The size should stay the same.

Additional info:
Comment 1 Yuko Katabami 2012-03-14 21:19:37 EDT
I have been monitoring this bug for the last few days and it has happened quite frequently.
I tried to take a screenshot, but as soon as I click outside that field, it goes back to the normal size.

It is inconvenient as I could only see a small part of text in a very narrow window and it does not allow to scroll.
The only way to work around at the moment is click other string and then come back to the one I was working on.

The file I am currently working on is Product_Subscriptions_and_Entitlements (RHEL 6.2 Deployment Guide ja-JP)

Kind regards,

Yuko
Comment 2 Joyce Chang 2012-05-11 02:29:11 EDT
Hi Yuko, 
Did you manage to take a screenshot? I tried to reproduce the bug you reported but it didn't seem to happen to 1.6 version which is under development in this stage. Can you let us know if it keeps happening on your side?
Comment 3 Yuko Katabami 2012-05-11 05:03:41 EDT
Hi Joyce, 

I have not been able to take a screenshot for the reason I explained above.
I might be able to take a photo of the screen.
If it is succeeded, I will attach it to this report.

I have not worked on zanata for a while as I was working on another project, but I should be able to reproduce the problem with the previous project I worked on.

I will get it done early next week.

Kind regards,

Yuko
Comment 4 Yuko Katabami 2012-05-11 05:25:54 EDT
Hi Joyce,

I attempted to reproduce the problem using the same file, but was not able to do that. 

The last time I was working on this file, there were 3 translators working together (not on the same file, but on the same book), so that is the only difference in the environment I can think of.

I keep monitoring this and if I find the problem again, I will report to you.

Kind regards,

Yuko
Comment 5 Joyce Chang 2012-05-15 00:58:57 EDT
Hi Yuko, 

Thanks a lot, meanwhile I will try to reproduce this bug on my side and keep you posted. 

Cheers,
Joyce.
Comment 8 Alex Eng 2012-07-09 19:15:17 EDT
Yuko, 

Is the problem still exists in 1.6.1 release?
Comment 9 Alex Eng 2012-08-09 01:02:16 EDT
Problem fixed since 1.6 release.

Note You need to log in before you can comment on or make changes to this bug.