Bug 80185 - spurious messages from xosview
spurious messages from xosview
Status: CLOSED UPSTREAM
Product: Red Hat Linux
Classification: Retired
Component: xosview (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-21 14:18 EST by Steve Dum
Modified: 2007-04-18 12:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-19 04:59:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Dum 2002-12-21 14:18:29 EST
Description of problem: running xosview on redhat 8.0 produces a relatively
continuous stream of messages from xosview of the form
Error:  FieldMeterDecay CPUMeter:  decaytwidth of -1, width of 134, decay_[3] of
-0.011737
Error:  FieldMeterDecay CPUMeter:  decaytwidth of -1, width of 134, decay_[3] of
-0.0117313
Error:  FieldMeterDecay CPUMeter:  decaytwidth of -1, width of 134, decay_[3] of
-0.0113925



Version-Release number of selected component (if applicable):
xosview-1.8.0-8

How reproducible: always


Steps to Reproduce:
1.run xosview
2.do someething on system
3.
    
Actual results:
Error:  FieldMeterDecay CPUMeter:  decaytwidth of -1, width of 134, decay_[3] of
-0.011737
...

Expected results:xosview to be quiet.


Additional info:
Comment 1 Ngo Than 2004-07-19 04:59:31 EDT
it's not reproduceable in 1.8.2.

Note You need to log in before you can comment on or make changes to this bug.