Bug 801859 - Deluge package update
Deluge package update
Status: CLOSED DUPLICATE of bug 802923
Product: Fedora
Classification: Fedora
Component: deluge (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-09 11:44 EST by Misha Shnurapet
Modified: 2012-07-02 00:18 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-02 00:18:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Misha Shnurapet 2012-03-09 11:44:22 EST
Deluge 1.3.4 was released on March 5, 2012.

Bugfixes.

deluge-gtk-1.3.3-2.fc17.noarch
deluge-images-1.3.3-2.fc17.noarch
deluge-common-1.3.3-2.fc17.noarch
deluge-daemon-1.3.3-2.fc17.noarch

http://dev.deluge-torrent.org/wiki/ReleaseNotes/1.3.4
Comment 1 Rahul Sundaram 2012-07-02 00:18:24 EDT

*** This bug has been marked as a duplicate of bug 802923 ***

Note You need to log in before you can comment on or make changes to this bug.