Bug 801901 - New packages for CloudForms 1.0
New packages for CloudForms 1.0
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Packaging (Show other bugs)
6.0.0
Unspecified Unspecified
medium Severity medium (vote)
: Unspecified
: --
Assigned To: Mike McCune
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-09 14:15 EST by Jordan OMara
Modified: 2014-11-09 17:55 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 14:46:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jordan OMara 2012-03-09 14:15:21 EST
Include the following rpm deps in CloudForms 1.0 

glassfish-jaf
glassfish-javamail
katello-cli-tests
pymongo
python-BeautifulSoup
python-isodate
python-webpy
rubygem-acts_as_reportable
rubygem-chunky_png
rubygem-closure-compiler
rubygem-color
rubygem-compass
rubygem-compass-960-plugin
rubygem-delayed_job
rubygem-fast_gettext
rubygem-gettext_i18n_rails
rubygem-haml-rails
rubygem-i18n_data
rubygem-jammit
rubygem-net-ldap
rubygem-pdf-writer
rubygem-ruport
rubygem-scoped_search
rubygem-yui-compressor
Comment 1 James Laska 2012-03-09 14:16:38 EST
Adding qa_ack+ for cloudforms-1.0.0
Comment 3 Jeff Weiss 2012-03-13 16:45:09 EDT
Verified all these packages are in the latest puddle repo
Comment 4 errata-xmlrpc 2012-05-15 14:46:33 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0667.html

Note You need to log in before you can comment on or make changes to this bug.