Bug 801912 - New packages for CloudForms 1.0 (tools/agent)
New packages for CloudForms 1.0 (tools/agent)
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Packaging (Show other bugs)
6.0.0
Unspecified Unspecified
medium Severity medium (vote)
: Unspecified
: --
Assigned To: Mike McCune
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-09 15:06 EST by Jordan OMara
Modified: 2014-11-09 17:55 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 14:45:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jordan OMara 2012-03-09 15:06:39 EST
to be included in cloudforms 1.0:

PyPAM
python-hashlib 
python-qpid
python-ssl 
python-uuid
saslwrapper
Comment 3 Jordan OMara 2012-03-12 17:00:38 EDT
Note that these are RHEL-5-CF only. These are already in EL6 proper and don't need to ship with CFSE
Comment 4 Jeff Weiss 2012-03-13 16:42:06 EDT
Verified the rhel5 packages are in the latest puddle build
Comment 5 errata-xmlrpc 2012-05-15 14:45:13 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0668.html

Note You need to log in before you can comment on or make changes to this bug.