Bug 801913 - Adding packages to a template outputs error messages related to localization
Adding packages to a template outputs error messages related to localization
Status: CLOSED CANTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Petr Chalupa
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-09 15:11 EST by Og Maciel
Modified: 2017-04-24 10:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-11 03:03:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Sample of the errors (12.79 KB, text/x-log)
2012-03-09 15:11 EST, Og Maciel
no flags Details

  None (edit)
Description Og Maciel 2012-03-09 15:11:20 EST
Created attachment 568992 [details]
Sample of the errors

Description of problem:

While adding packages to a system template I saw several error messages scrolling past my (sample attached) katello/production.log file. I don't believe they are harmful, but we should probably investigate and at least clean it up.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Create a new system template
2. Select a product and drill down to Packages
3.
  
Actual results:

See attached file.

Expected results:


Additional info:
Comment 1 Petr Chalupa 2012-12-18 05:46:12 EST
Could you give more information on step 2, please. I am not able to reproduce errors in the attached log file.
Comment 2 Petr Chalupa 2013-11-11 03:03:17 EST
templates are not used any more

Note You need to log in before you can comment on or make changes to this bug.