Bug 801992 - RpmDBError: Package tuple ('pki-common', 'noarch', '0', '9.0.17', '1.fc16') could not be found in rpmdb
RpmDBError: Package tuple ('pki-common', 'noarch', '0', '9.0.17', '1.fc16') c...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:713d215eb7422e72e7a0530836f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-09 23:55 EST by hkoba
Modified: 2012-03-12 14:25 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-12 14:25:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: anaconda-tb-7O46ef (1.83 MB, text/plain)
2012-03-09 23:55 EST, hkoba
no flags Details

  None (edit)
Description hkoba 2012-03-09 23:55:17 EST
libreport version: 2.0.6
executable:     /usr/bin/python
hashmarkername: anaconda
kernel:         3.1.0-7.fc16.x86_64
product:        Fedora
reason:         RpmDBError: Package tuple ('pki-common', 'noarch', '0', '9.0.17', '1.fc16') could not be found in rpmdb
time:           Sat Mar 10 22:52:16 2012
version:        16

anaconda-tb-7O46ef: Binary file, 1922590 bytes

description:
:The following was filed automatically by anaconda:
:anaconda 16.25 exception report
:Traceback (most recent call first):
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 3081, in getInstalledPackageObject
:    raise Errors.RpmDBError, _('Package tuple %s could not be found in rpmdb') % str(pkgtup)
:  File "/usr/lib/python2.7/site-packages/yum/depsolve.py", line 1105, in _checkFileRequires
:    po = self.getInstalledPackageObject(pkgtup)
:  File "/usr/lib/python2.7/site-packages/yum/depsolve.py", line 760, in resolveDeps
:    for po, dep in self._checkFileRequires():
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 988, in buildTransaction
:    (rescode, restring) = self.resolveDeps()
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/yuminstall.py", line 1504, in doPostSelection
:    (code, msgs) = self.ayum.buildTransaction()
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/backend.py", line 196, in doPostSelection
:    return anaconda.backend.doPostSelection(anaconda)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/dispatch.py", line 373, in dispatch
:    self.dir = self.steps[self.step].target(self.anaconda)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/dispatch.py", line 241, in go_forward
:    self.dispatch()
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/gui.py", line 1201, in nextClicked
:    self.anaconda.dispatch.go_forward()
:RpmDBError: Package tuple ('pki-common', 'noarch', '0', '9.0.17', '1.fc16') could not be found in rpmdb
Comment 1 hkoba 2012-03-09 23:55:27 EST
Created attachment 569038 [details]
File: anaconda-tb-7O46ef
Comment 2 Brian Lane 2012-03-12 14:25:03 EDT
This usually means the mirror you are using is out of sync, try again with another mirror.

Note You need to log in before you can comment on or make changes to this bug.