Bug 802016 - 2.4 version upgrade
2.4 version upgrade
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: httpd (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Joe Orton
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-10 04:24 EST by Renich Bon Ciric
Modified: 2012-04-27 09:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-27 09:49:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Renich Bon Ciric 2012-03-10 04:24:50 EST
Could we upgrade to 2.4 in Fedora 17?

http://httpd.apache.org/docs/2.4/en/upgrading.html
Comment 1 Joe Orton 2012-04-27 09:49:58 EDT
I think we'll have to admit this isn't going to happen for 17, we're late in the schedule and there are a couple of modules which have not been ported over.

Note You need to log in before you can comment on or make changes to this bug.