Bug 802075 - [abrt] kicad-2012.01.19-1.rev3256.fc16: GetStringData: Process /usr/bin/kicad was killed by signal 11 (SIGSEGV)
[abrt] kicad-2012.01.19-1.rev3256.fc16: GetStringData: Process /usr/bin/kicad...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kicad (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alain Portal
Fedora Extras Quality Assurance
abrt_hash:8409276a3079ceb1a7b31dd92a0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-10 15:15 EST by Jose Francisco Beltran Neira
Modified: 2012-09-21 07:58 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-21 07:58:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (5.87 KB, text/plain)
2012-03-10 15:15 EST, Jose Francisco Beltran Neira
no flags Details
File: backtrace (31.34 KB, text/plain)
2012-03-10 15:15 EST, Jose Francisco Beltran Neira
no flags Details
File: coredump (5.59 MB, text/plain)
2012-03-10 15:16 EST, Jose Francisco Beltran Neira
no flags Details
File: maps (39.66 KB, text/plain)
2012-03-10 15:16 EST, Jose Francisco Beltran Neira
no flags Details
File: dso_list (8.25 KB, text/plain)
2012-03-10 15:16 EST, Jose Francisco Beltran Neira
no flags Details

  None (edit)
Description Jose Francisco Beltran Neira 2012-03-10 15:15:10 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        kicad
crash_function: GetStringData
executable:     /usr/bin/kicad
kernel:         3.2.9-1.fc16.x86_64
pid:            26244
pwd:            /home/jbeltran
reason:         Process /usr/bin/kicad was killed by signal 11 (SIGSEGV)
time:           sáb 10 mar 2012 14:24:00 COT
uid:            1000
username:       jbeltran
xsession_errors: 

backtrace:      Text file, 32089 bytes
dso_list:       Text file, 8449 bytes
event_log:      Text file, 6009 bytes
maps:           Text file, 40611 bytes

build_ids:
:7343d35696ce251688ece0a26e457e61ca805cfd
:aaf7ed41612348bd1141db06cadd428244aa6ea5
:4eef8d712372d96004bac84956a6890146772f5f
:2976a5f82b01d5dedaaefdd41fa7a78b090c75a1
:78c1ade3665ad67db02654e2e74152270c5852b3
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:bba7258720d76248bf4777c7b466e1c20c680fe7
:5e8c36ca13a4af14fa6b1b45a0dbfb43ed6aed6e
:d0c6e13f00a20952a72a945c929efb175fd760e3
:a594ab36356a9b6dc6ecf25a6124463ccbfd0a29
:32043a4ded0564b5068ef09128c7644695a3963b
:9d1209fc79304f03cc839de1c0036c61b48dfff8
:638db099ff5fb986d1a092629d1bb1dca5be4904
:4447818ebc2030f6435d7e8ceb49580f74a50fbb
:aaf62304b0fc10611d35b4f56005479d4c58868d
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:7994f114cf7189e482f2665fae8e351ed8bc05e3
:b8b8433e3d9bcdcdd76db9a211110c50a2ebc90f
:58f626f3815dd6adeb4a543bca2472ab98f2953b
:56cd5a4b8ecf7f375c95a4fd575895efbe294071
:2639b5594fe4d7897db63ecd1ebb9681438317a8
:4cd8fa570a1bbc72cf724584eff76012b2f80b57
:b5d39e0f4377ef6692f37a55d4e32f1bc5e81927
:0fe03f2aa418c7dbfdc2d0d1802a8e86b27d3120
:124bfd663f5587288e6e0da8497fb4153469e657
:23b6792e3218744316fd495002f40a037c2e0095
:5cb5f8da286abd58aeab3bd6676e661d52ec2b5d
:da98e19b69cf5bddb0d09b36fce762c6a34064ee
:dc998e8c1e1dc44c684b9b86e753945a868e134a
:ec72f897bbac2f33aadee57e01b7e01bbed4c534
:de67020b38433de046b89471939e7375ab1c5e6c
:f0d50e3af2dfee021a327fb85a993a2312a98145
:b502249bcf2a4f465feeb8b9578c80cda6f4103d
:6ecc3efaedf849a17c30a67fe15b4dacca1bd981
:48aea888319e1848137073c9cbde54a4c2a731c9
:4b4285058f7f6b39b7e7c45df83fd36c6833bfe4
:700c536566e06857d8abfeea98d617c72a122d4a
:be507c791e34415e8f42f0e6030c889b2895cf9a
:c5e777db418e7b567423c9ee00a707a172a7f824
:8acc43df965b3c0a70dcfad11c0ade056bdb055b
:3269336f76283d9cebaa8222e0017c80fd14bdf6
:e982a67c98e50c7c68039aec0859bc4dfc896270
:d1f449ab402c1591c9ccc2167cc98d4981eada2e
:1a212c7f1515542b310ba92f6109efc9b5bf2b6e
:ee2f04900ae1f07517d91eba300ef385fccab1b8
:d203a42e4c417fbf0c6ab96ce6f7946ec8ac0435
:39294193f046cf15442542705526228c60d70a6e
:cf82cd9cb1f8d2775eaf2d114b793daa2698e926
:fd8a00c88eb1fd6872e45001f9ed4e5c6172995e
:aa733447f84020c94a66814e501a36e248cbb43d
:de272a66db7a1b50e62eaf658976bce648412179
:36a149d1e2c29890b616402f6bc5e3f69ca2738e
:8264e35452b2a930c1b9b092b87f32d42d69d8c5
:12ebe599358398f2c1a5294bb2dd387545474b65
:c8a4e40c84c2f52e78c64d31efc0191c565a9049
:d5b59bd2c2df4f8f1b9229f11ddee202e660463f
:163b323da65b708418226eb5fa8b057c731d1475
:e2e67b3ae2579e1667b73ad385f61552931024e9
:0911ea7c180d733724f89037b8e8a34e64024aec
:ccadad4ec7dab3bb6abc23f9d4cdf53ff01cb235
:4ec4367d62a296374fb15bdbbb9dca891fa94e92
:e57e129b48d8135d2b4ce0c194437ff168c331ae
:dacf32a9a2f2b5077ba944e7b835cca6f637f78f
:4c842320387ff7f6f91b7842b223c16518be909f
:71abd4ec83f255a0767af3be2dda73455bbc2ad9
:07470201df55a5254027d05fa4dc509b10f2986a
:400444fb368f79b54959b083f449a1497bf71c13
:82cca0d5b06a649072a966dc4f05aded63d736bc
:c2d49d72ec1a1e68b39c3724693f83f44d80a259
:2670385f49fb9f120f7cf843f211e3c620da8632
:4d5437cf71ea3e4bac1c445da58ca7897d509d15
:1c6a95451ee19617be5abea3d121f0226d21ddda
:719a85c49c612de86619fed98146f316432aee92
:05c070746d7178d55193087352d511b7e3ba329b
:8b0f0f32d4400b2bf7632c55f013226297f44d17
:e5429e0905bedecc534b057783916ba43e06a66e
:25b834f4c4dc534708635ff1064e2fe02a366a62
:6fa46c9f11304fe8ffcb8f7f4c4f73a12cc27821
:04b0ecd10fd4dfc8c12f6842992b9de62487068f
:aaff54d66aa533d6cf7f22582420a7edc69aea67
:4953d1f613914126bccceb3cb96386647ffba9df
:7ba837af02ac8bb2ea98f63b4f433dd16a991354
:d460d68692c1b32346f469e0a9ab3933cf1f3d1c
:1e0de72c7f10f33e0ee489a9a32c4e4f01902580
:b9d3a4213a482d034bebc7dc1ed2901a734a894d
:e2d68a0ee0872365dcc8c6640b7cd7b94c8276f2
:040f78c63e49df93936f710287bdc74ae83111c0
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:a518a8b1b5c3e80dee813df05e951d205d6ac48c

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=hpProBook4520s
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=d49d6fcf4af666c782ab26e100000010-1331390253.957379-130566329
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-GHMsl6
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=jbeltran
:USERNAME=jbeltran
:MAIL=/var/spool/mail/jbeltran
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/jbeltran/.local/bin:/home/jbeltran/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/jbeltran
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1725
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/jbeltran
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=jbeltran
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-Oek66BogrZ,guid=683be65ea89c94fdc466766f00000062
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/jbeltran
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-jbeltran-uBB5Ub/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1729,unix/unix:/tmp/.ICE-unix/1729
:GPG_AGENT_INFO=/tmp/keyring-GHMsl6/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-GHMsl6/ssh
:LC_TIME=es_CO.utf8
:LC_NUMERIC=es_CO.utf8
:LC_MONETARY=es_CO.utf8
:LC_MEASUREMENT=es_CO.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/kicad.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=26244

smolt_data:
:
:
:General
:=================================
:UUID: 7f0a9ebb-31c2-4b40-b9dc-a05a5741a882
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 5319.32
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5 CPU       M 560  @ 2.67GHz
:CPU Stepping: 5
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 2667
:System Memory: 3813
:System Swap: 5855
:Vendor: Hewlett-Packard
:System: HP ProBook 4520s 
:Form factor: Notebook
:Kernel: 3.2.9-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4332:33128:4156:5137) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(6164:12432:4156:5203) pci, rt2800pci, NETWORK, RT3090 Wireless 802.11n 1T/1R PCIe
:(32902:11362:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11521:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:68:4156:5137) pci, None, HOST/PCI, Core Processor DRAM Controller
:(32902:69:4156:5137) pci, pcieport, PCI/PCI, Core Processor PCI Express x16 Root Port
:(32902:11536:32902:32902) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11537:32902:32902) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11538:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11539:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15151:4156:5137) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 6 port SATA AHCI Controller
:(32902:15115:4156:5137) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:4156:5137) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(32902:9288:4156:5137) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15164:4156:5137) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15156:4156:5137) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15204:4156:5137) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:15176:4156:5137) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 4
:(32902:15170:4156:5137) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:4156:5137) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15190:4156:5137) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(4098:43576:4156:5137) pci, snd_hda_intel, MULTIMEDIA, RV710/730
:(4098:38229:4156:5137) pci, radeon, VIDEO, ProBook 4720s GPU (Mobility Radeon HD 4350)
:(32902:15180:4156:5137) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 6
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_hpprobook4520s-lv_root / ext4 4096 4096 13092026 9689382 9558360 3276800 2998992 2998992
:/dev/sda3 /boot ext4 1024 1024 508745 395995 370395 128016 127775 127775
:/dev/mapper/vg_hpprobook4520s-lv_home /home ext4 4096 4096 33467282 15973669 14297996 8380416 8359471 8359471
:

var_log_messages:
:Mar 10 14:23:19 hpProBook4520s yum[26074]: Installed: kicad-2012.01.19-1.rev3256.fc16.x86_64
:Mar 10 14:24:00 hpProBook4520s kernel: [16602.557338] kicad[26244]: segfault at 18 ip 00000000004256db sp 00007fffe1d18320 error 4 in kicad[400000+33000]
:Mar 10 14:24:00 hpProBook4520s abrt[26267]: Saved core dump of pid 26244 (/usr/bin/kicad) to /var/spool/abrt/ccpp-2012-03-10-14:24:00-26244 (5861376 bytes)
Comment 1 Jose Francisco Beltran Neira 2012-03-10 15:15:14 EST
Created attachment 569117 [details]
File: event_log
Comment 2 Jose Francisco Beltran Neira 2012-03-10 15:15:15 EST
Created attachment 569118 [details]
File: backtrace
Comment 3 Jose Francisco Beltran Neira 2012-03-10 15:16:16 EST
Created attachment 569119 [details]
File: coredump
Comment 4 Jose Francisco Beltran Neira 2012-03-10 15:16:19 EST
Created attachment 569120 [details]
File: maps
Comment 5 Jose Francisco Beltran Neira 2012-03-10 15:16:21 EST
Created attachment 569121 [details]
File: dso_list
Comment 6 Alain Portal 2012-03-12 04:57:15 EDT
A bug report without instructions on how to reproduce the bug is useless.
Please explain what you did.
Comment 7 abrt-bot 2012-03-20 14:15:27 EDT
Backtrace analysis found this bug to be similar to bug #636788 from component filezilla. You might want to check that bug for additional information.

This comment is automatically generated.
Comment 8 Alain Portal 2012-09-21 07:58:23 EDT
No answer from reporter since 6 months, so closing this bug report.

Note You need to log in before you can comment on or make changes to this bug.